<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-ca">
    <head>
      <script>
        var mp_global = {"subsection": "news", "instance": "impact", "urlname": "riding-over-the-rockies", "tag": ["Kananskis ", "Highwood Pass ", "Gran Fondo Highwood Pass ", "Cycling"], "type": "article", "author": ["James  Fell "], "fb_app_id": "784036945066350", "section": "news-views"};
      </script>
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pln5fvd',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Riding At Altitude - IMPACT Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="IMPACT Magazine — Canada's best source of independent sports information" />
      
        <script type="text/javascript">var _mp_require = {"baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.82\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_CA\/sdk"}, "config": {"js\/page_roundup": null, "js\/page_content": {"is_pro": false, "show_occ_paginator": false, "back_title": "Return to \"Riding At Altitude\"", "ctype": null, "google_api_key": null, "related_links_url": "http:\/\/impactmagazine.ca\/api\/content\/ed06680c-60fd-11e7-8915-0a5fbc963f88\/get_related_links", "comments_url": "http:\/\/impactmagazine.ca\/api\/content\/ed06680c-60fd-11e7-8915-0a5fbc963f88\/get_comments", "tcomments": {"name_required": "Name required", "email_invalid": "Invalid email address", "comment_required": "Comment required", "fb_login": " or login with Facebook", "type_captchas": "Enter the word from the Image", "view_more": "View More", "submit": "Submit", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "ed06680c-60fd-11e7-8915-0a5fbc963f88", "your_name": "Your Name", "wrong_captchas": "Wrong Captchas", "chars_left": "characters left", "comments": "Comments", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_app_id": "784036945066350", "post_to_wall": "Publish comment to your Wall", "type_comment": "Type your comment here...", "fb_logout": "Logout", "email": "Email", "subject_required": "Subject required", "ugc_email_for_comments": true, "email_required": "Email required", "rss_feed": "Comment Feed", "subject": "Type subject here...", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_allow_comments": true}, "media_gallery": {"slideshowCurrent": "{current} of {total}", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow"}, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_ord": 0, "slot_uuid": "5cd73c3c-0cf9-4d50-e073-49d2bac1133e", "display_type": "carousel", "media_count": 3, "slot_id": 1028}]}}}, "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Cycle Canada’s highest paved road at Gran Fondo Highwood Pass"/>
      <meta name="keywords" content="James  Fell,Gran Fondo Highwood Pass,Cycling,Kananskis,Highwood Pass"/>
      <meta name="thumbnail" content="http://impactmagazine.ca/downloads/1525/download/28197106-scene_pdoyle-w.jpg?cb=720e6024d1b404eb030cbe2af0d6f6d7"/>
      

      <link href="http://impactmagazine.ca/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Riding At Altitude - IMPACT Magazine" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-spare.7fbaa2f511bccb23ba244d50f1c296cf.css"/>
      <link rel="stylesheet" type="text/css" href="http://impactmagazine.ca/api/design-425e7e81582164b45a93ad7aa266dac5/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c4bf0a49e28148688e392be1e3abcbc4.js" async="true"></script>
      <link rel="shortcut icon" href="http://impactmagazine.ca/api/design-425e7e81582164b45a93ad7aa266dac5/Favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-40768702-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-40768702-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';

var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [180, 90]]).
addSize([750, 200], [180, 90]).
addSize([1050, 250], [[979, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var promo_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 125], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('1170671/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1170671/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1170671/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1170671/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1170671/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());

  googletag.defineSlot('1170671/mp_house_ad', [728, 90], '86c35f1a-638b-11e7-88eb-0ad2ecaeea3a').defineSizeMapping(promo_mapping).addService(googletag.pubads());
googletag.defineSlot('1170671/mp_mpu_box_top', [728, 90], '86c4aa00-638b-11e7-88eb-0ad2ecaeea3a').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1170671/mp_mpu_box_bottom', [728, 90], '86c5fdc4-638b-11e7-88eb-0ad2ecaeea3a').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="Cycle Canada’s highest paved road at Gran Fondo Highwood Pass"/><meta property="og:image" content="http://impactmagazine.ca/downloads/1525/download/28197106-scene_pdoyle-w.jpg?cb=720e6024d1b404eb030cbe2af0d6f6d7"/><meta property="og:image" content="http://impactmagazine.ca/downloads/1526/download/chekpt-one-foodtable_pdoyle-w.jpg?cb=bd329f4cca6276c32131423bf3eb1e10"/><meta property="og:image" content="http://impactmagazine.ca/downloads/1527/download/gran%20fondo%202016%20james%20fell.jpg?cb=f503e1012e6b9ba06b8202356a6a79c7"/><meta property="og:image" content="http://impactmagazine.ca/downloads/1528/download/granfondotopofpass-w.jpg?cb=45783c4d378a397619b05692a68427d7"/><meta property="og:type" content="article"/><meta property="og:title" content="Riding At Altitude"/><meta property="og:url" content="http://impactmagazine.ca/api/content/ed06680c-60fd-11e7-8915-0a5fbc963f88/"/><meta property="og:site_name" content="IMPACT Magazine"/><meta property="fb:app_id" content="784036945066350"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@IMPACTMag"/><meta name="twitter:creator" content="@IMPACTMag"/>
      <meta property="article:author" content="James  Fell "/><meta property="article:tag" content="Gran Fondo Highwood Pass "/><meta property="article:tag" content="Cycling"/><meta property="article:tag" content="Kananskis "/><meta property="article:tag" content="Highwood Pass "/><meta property="article:published_time" content="2017-07-06T12:30:00"/>
      

      
      <link rel="apple-touch-icon" href="http://impactmagazine.ca/api/design-425e7e81582164b45a93ad7aa266dac5/IMPACTSquare.png" />
      

      

      
      
      
      
      
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="mp-type-article mp-sidebar">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news-views">
          <div id="subsection_news">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="013269377765429766224:hv0up6oqstm" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://impactmagazine.ca/about-us/advertise">Advertise with IMPACT</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/IMPACTMag" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/IMPACTMag" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.instagram.com/IMPACTMagCanada" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://impactmagazine.ca" title="IMPACT Magazine"><img src="http://impactmagazine.ca/api/design-425e7e81582164b45a93ad7aa266dac5/IMPACT-Logo-Black96dpi.png" class="standard" alt="IMPACT Magazine" title="IMPACT Magazine" />
    <meta id="logo-url" itemprop="url" content="http://impactmagazine.ca/api/design-425e7e81582164b45a93ad7aa266dac5/IMPACT-Logo-Black96dpi.png" />
    <meta id="logo-width" itemprop="width" content="325" />
    <meta id="logo-height" itemprop="height" content="130" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://impactmagazine.ca/api/design-425e7e81582164b45a93ad7aa266dac5/IMPACT-Logo-Black96dpi.png" class="responsive" alt="IMPACT Magazine" title="IMPACT Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_features">
	<a href="http://impactmagazine.ca/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_cover-stories">
        <a href="http://impactmagazine.ca/features/cover-stories">Cover Stories</a>
      </li>
      <li class="menu_subsection_athletes-with-impact">
        <a href="http://impactmagazine.ca/features/athletes-with-impact">Athletes with IMPACT</a>
      </li>
      <li class="menu_subsection_end menu_subsection_travel">
        <a href="http://impactmagazine.ca/features/travel">Travel</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_fitness">
	<a href="http://impactmagazine.ca/fitness">Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_get-active">
        <a href="http://impactmagazine.ca/fitness/get-active">Get Active</a>
      </li>
      <li class="menu_subsection_running">
        <a href="http://impactmagazine.ca/fitness/running">Running</a>
      </li>
      <li class="menu_subsection_workouts">
        <a href="http://impactmagazine.ca/fitness/workouts">Workouts</a>
      </li>
      <li class="menu_subsection_end menu_subsection_training-plans">
        <a href="http://impactmagazine.ca/fitness/training-plans">Training Plans</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_nutrition">
	<a href="http://impactmagazine.ca/nutrition">Food &amp; Nutrition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_healthy-eating">
        <a href="http://impactmagazine.ca/nutrition/healthy-eating">Healthy Eating</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="http://impactmagazine.ca/nutrition/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="http://impactmagazine.ca/health">Health<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_healthy-living">
        <a href="http://impactmagazine.ca/health/healthy-living">Healthy Living</a>
      </li>
      <li class="menu_subsection_end menu_subsection_sports-medicine">
        <a href="http://impactmagazine.ca/health/sports-medicine">Sports Medicine</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gear">
	<a href="http://impactmagazine.ca/gear">Gear<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_impact-picks">
        <a href="http://impactmagazine.ca/gear/impact-picks">IMPACT Picks</a>
      </li>
      <li class="menu_subsection_fashion">
        <a href="http://impactmagazine.ca/gear/fashion">Fashion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_reviews">
        <a href="http://impactmagazine.ca/gear/reviews">Reviews</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_race-source-guide">
	<a href="http://impactmagazine.ca/race-source-guide">Race Source Guide<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_find-a-race">
        <a href="http://impactmagazine.ca/race-source-guide/find-a-race">Find a Race</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-a-race">
        <a href="http://impactmagazine.ca/race-source-guide/submit-a-race">Submit a Race</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_news-views">
	<a href="http://impactmagazine.ca/news-views">News &amp; Views<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_news">
        <a href="http://impactmagazine.ca/news-views/news">News</a>
      </li>
      <li class="menu_subsection_whats-going-on">
        <a href="http://impactmagazine.ca/news-views/whats-going-on">What's Going On</a>
      </li>
      <li class="menu_subsection_first-impact">
        <a href="http://impactmagazine.ca/news-views/first-impact">First IMPACT</a>
      </li>
      <li class="menu_subsection_final-impact">
        <a href="http://impactmagazine.ca/news-views/final-impact">Final IMPACT</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://impactmagazine.ca/news-views/contests">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_sponsored-content">
        <a href="http://impactmagazine.ca/news-views/sponsored-content">Sponsored Content</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogs">
	<a href="http://impactmagazine.ca/blogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_reluctant-runner">
        <a href="http://impactmagazine.ca/blogs/reluctant-runner">The Reluctant Runner</a>
      </li>
      <li class="menu_subsection_runner-rider">
        <a href="http://impactmagazine.ca/blogs/runner-rider">Runner and Rider</a>
      </li>
      <li class="menu_subsection_end menu_subsection_dai-manuel">
        <a href="http://impactmagazine.ca/blogs/dai-manuel">Dai Manuel</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about-us">
	<a href="http://impactmagazine.ca/about-us">About Us<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe">
        <a href="http://impactmagazine.ca/about-us/subscribe">Subscribe</a>
      </li>
      <li class="menu_subsection_digital-editions">
        <a href="http://impactmagazine.ca/about-us/digital-editions">Digital Editions</a>
      </li>
      <li class="menu_subsection_advertise">
        <a href="http://impactmagazine.ca/about-us/advertise">Advertise</a>
      </li>
      <li class="menu_subsection_editorial">
        <a href="http://impactmagazine.ca/about-us/editorial">Contribute</a>
      </li>
      <li class="menu_subsection_end menu_subsection_contact">
        <a href="http://impactmagazine.ca/about-us/contact">Contact</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_news">
    <a href="http://impactmagazine.ca/news-views/news">News</a>
  </li>
  <li class="menu_subsection_whats-going-on">
    <a href="http://impactmagazine.ca/news-views/whats-going-on">What's Going On</a>
  </li>
  <li class="menu_subsection_first-impact">
    <a href="http://impactmagazine.ca/news-views/first-impact">First IMPACT</a>
  </li>
  <li class="menu_subsection_final-impact">
    <a href="http://impactmagazine.ca/news-views/final-impact">Final IMPACT</a>
  </li>
  <li class="menu_subsection_contests">
    <a href="http://impactmagazine.ca/news-views/contests">Contests</a>
  </li>
  <li class="menu_subsection_end menu_subsection_sponsored-content">
    <a href="http://impactmagazine.ca/news-views/sponsored-content">Sponsored Content</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://impactmagazine.ca">Home</a> <a href="http://impactmagazine.ca/news-views">News &amp; Views</a> <a href="http://impactmagazine.ca/news-views/news">News</a> <a href="http://impactmagazine.ca/news-views/news/riding-over-the-rockies/">Riding At Altitude</a></div>
        

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://impactmagazine.ca/downloads/1525/download/28197106-scene_pdoyle-w.jpg?cb=720e6024d1b404eb030cbe2af0d6f6d7" />
    <meta id="content-image-width" itemprop="width" content="800" />
    <meta id="content-image-height" itemprop="height" content="600" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">

<nav class="sectionpaging"><p class="prev"><a rel="prev" href="http://impactmagazine.ca/news-views/news/canadian-athletes-perform-at-diamond-meet-in-sweden/">Canadian athletes sparkle and shine at Diamond Meet in Sweden</a></p>

</nav>

          <header><div id="title">
            <meta itemprop="name" content="Riding At Altitude" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-07-06T13:14:45.517746" />
            <h1 itemprop="headline">Riding At Altitude</h1>
            <p  class="subtitle"><span>Cycle Canada’s highest paved road at Gran Fondo Highwood Pass</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://impactmagazine.ca/topics/james-fell/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">James  Fell <meta itemprop="name" content="James  Fell " /></a> </p>
    <time itemprop="datePublished" datetime="2017-07-06T12:30:00">
    <p class="date">July 6, 2017</p>
    <p class="time">12:30 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://impactmagazine.ca/api/content/ed06680c-60fd-11e7-8915-0a5fbc963f88/"></div>
    
    <div class="share"><a class="RSS_link" href="http://impactmagazine.ca/news-views/news">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-1028" class=" media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-1028-0">    <span id="close-btn-1028-0" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">1 of 3</p>    </div>    <div class="media-options">        <a class="open-slideshow group1028 hidden" id="ms_1028-0" data-image-url="http://impactmagazine.ca/downloads/1526/download/chekpt-one-foodtable_pdoyle-w.jpg?cb=bd329f4cca6276c32131423bf3eb1e10" data-image-id="1526" data-slot-media-path="/api/slot_media/1316/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Gran Fondo Highwood Pass" data-src="http://impactmagazine.ca/downloads/1526/download/chekpt-one-foodtable_pdoyle-w.jpg?cb=bd329f4cca6276c32131423bf3eb1e10&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 648]" src="http://impactmagazine.ca/downloads/1526/download/chekpt-one-foodtable_pdoyle-w.jpg?cb=bd329f4cca6276c32131423bf3eb1e10&amp;w=640">        <p class="credits">Photo: Pam Doyle</p>            </div>        <div class="media-content">      <h2>Gran Fondo Highwood Pass</h2>          </div>  </div>    <div id="ms-slide-1028-1">    <span id="close-btn-1028-1" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">2 of 3</p>    </div>    <div class="media-options">        <a class="open-slideshow group1028 hidden" id="ms_1028-1" data-image-url="http://impactmagazine.ca/downloads/1527/download/gran%20fondo%202016%20james%20fell.jpg?cb=f503e1012e6b9ba06b8202356a6a79c7" data-image-id="1527" data-slot-media-path="/api/slot_media/1317/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Gran Fondo Highwood Pass" data-src="http://impactmagazine.ca/downloads/1527/download/gran%20fondo%202016%20james%20fell.jpg?cb=f503e1012e6b9ba06b8202356a6a79c7&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 704]" src="http://impactmagazine.ca/downloads/1527/download/gran%20fondo%202016%20james%20fell.jpg?cb=f503e1012e6b9ba06b8202356a6a79c7&amp;w=640">        <p class="credits">Photo: Pam Doyle</p>            </div>        <div class="media-content">      <h2>Gran Fondo Highwood Pass</h2>          </div>  </div>    <div id="ms-slide-1028-2">    <span id="close-btn-1028-2" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">3 of 3</p>    </div>    <div class="media-options">        <a class="open-slideshow group1028 hidden" id="ms_1028-2" data-image-url="http://impactmagazine.ca/downloads/1528/download/granfondotopofpass-w.jpg?cb=45783c4d378a397619b05692a68427d7" data-image-id="1528" data-slot-media-path="/api/slot_media/1318/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Gran Fondo Highwood Pass" data-src="http://impactmagazine.ca/downloads/1528/download/granfondotopofpass-w.jpg?cb=45783c4d378a397619b05692a68427d7&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 648]" src="http://impactmagazine.ca/downloads/1528/download/granfondotopofpass-w.jpg?cb=45783c4d378a397619b05692a68427d7&amp;w=640">        <p class="credits">Photo: Pam Doyle</p>            </div>        <div class="media-content">      <h2>Gran Fondo Highwood Pass</h2>      <p>photo by Pam Doyle/GranFondoAt the topThree brothers from Australia celebrate riding to the top of the Highwood Pass as they ride in the GranFondo Highwood Pass Bike race on Saturday. There were 300 people in the 147 km bike race that started in Longview and ended at the Stoney Nakoda Casino at the intersection of Highway 40 and the Trans Canada Highway.</p>    </div>  </div>  </div><div id="carousel-slider-thumbs-1028" class="gone carousel-slider-thumbs">  <div class="nav"><a title="Previous" aria-hidden="true" class="prev" href="#prev">Prev</a></div>  <div id="media-carousel-thumbs-list-1028" class="media-carousel-thumbs-list">    <div class="slider-container">      <div class="gallery_slide highlight" id="media-carousel-thumb-1028-1">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Gran Fondo Highwood Pass" data-src="http://impactmagazine.ca/downloads/1526/download/chekpt-one-foodtable_pdoyle-w.jpg?cb=bd329f4cca6276c32131423bf3eb1e10&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 648]" src="http://impactmagazine.ca/downloads/1526/download/chekpt-one-foodtable_pdoyle-w.jpg?cb=bd329f4cca6276c32131423bf3eb1e10&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-1028-2">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Gran Fondo Highwood Pass" data-src="http://impactmagazine.ca/downloads/1527/download/gran%20fondo%202016%20james%20fell.jpg?cb=f503e1012e6b9ba06b8202356a6a79c7&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 704]" src="http://impactmagazine.ca/downloads/1527/download/gran%20fondo%202016%20james%20fell.jpg?cb=f503e1012e6b9ba06b8202356a6a79c7&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-1028-3">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Gran Fondo Highwood Pass" data-src="http://impactmagazine.ca/downloads/1528/download/granfondotopofpass-w.jpg?cb=45783c4d378a397619b05692a68427d7&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 648]" src="http://impactmagazine.ca/downloads/1528/download/granfondotopofpass-w.jpg?cb=45783c4d378a397619b05692a68427d7&amp;h=80"></div>      </div>    </div>  </div>  <div class="nav"><a title="Next" aria-hidden="true" class="next" href="#next">Next</a></div></div></div><p class="lead">The cattle guard. My old nemesis.</p>&#13;
&#13;
<p>I pulled into the parking lot of the Stoney Nakoda Casino an hour west of Calgary under threatening skies. As I drove my Honda over said guard I thought, <em>Surely they’ll cover that. </em></p>&#13;
&#13;
<p>Ha! Nope.</p>&#13;
&#13;
<p>The longest ride I’d ever completed was 115 kilometres via Calgary’s extensive bike path system. I was about to PR that distance by 19K going up one big jeezus hill.</p>&#13;
&#13;
<p>This was a new experience for me. I like riding the paths, by myself, while it’s sunny out. The 2016 Highwood Pass Gran Fondo was the opposite of all that. Granted, you can’t blame the organizer, Alberta Treasury Branch, for the weather. That was <em>El Ni</em><em>ñ</em><em>o.</em> Or <em>La Ni</em><em>ñ</em><em>a</em>. One of those two. All I know is that it seemed to rain for most of July.</p>&#13;
&#13;
<p>I chose the second wave of “I’m not really in a hurry” riders, and most of us proved to be wimps with the cattle guard. It’s a nasty one: rounded posts with wide gaps that beckoned my front tire to turn sideways and toss me teeth-first into the pavement.</p>&#13;
&#13;
<p>No. Frigging. Way.</p>&#13;
&#13;
<p><em>Click. Click. Click. </em>A mass unclipping and re-clipping of shoes as most of my fellow riders chose to walk across, which proved no easy feat either. A few of the brave who rode across lost their water bottles from the jarring. Stupid cows getting revenge for all those steaks I’ve eaten.</p>&#13;
&#13;
<p>I can run in -30C, but +7C was a little cool for cycling by my standards. Nevertheless, going uphill battles the chill. I hadn’t been for a bike ride in a group since I was a kid, and here I was with hundreds of others, pumping and puffing, trying to learn the protocol. I hung back behind a giant of a man in a green jacket, learning to draft. I realized I had to hug his back tire to get a measurable effect; falling back much more than a foot took me out of the slipstream. It’s nervous work, taking advantage of someone else’s effort.</p>&#13;
&#13;
<p>Five kilometers in there was another damn cattle guard. I saw it at the last moment. It had a narrow metal plate crossing over top, so I said a small prayer, rode the plate and didn’t die.</p>&#13;
&#13;
<p>After the first rest stop, about 30K in, the crowd thinned and I rode with Amber Mayr, an engineer in Calgary, and her friend Steve. Amber taught me about drafting etiquette and this chicken wing thing you do to signal giving up the lead. Two-thirds of the way to the top, we left Steve behind.</p>&#13;
&#13;
<p>I should mention this fear I have of bears. Sometimes they see bears on this ride.</p>&#13;
&#13;
<p>“Oh, crap!” Amber said.</p>&#13;
&#13;
<p>“What?” I practically shrieked, thinking <em>BEAR! Big-mega-toothed-hungry-grizzly-death bear! </em></p>&#13;
&#13;
<p>“That hill!” she said.</p>&#13;
&#13;
<p>I took my eyes off her backside for a moment – drafting a rider makes that practically inevitable – and looked ahead. “Oh, crap” described the hill appropriately.</p>&#13;
&#13;
<p>We dug in for the slog to the top. At the peak, the highest paved road in Canada at 2,206 metres elevation, I checked my watch: 67K in 3:09. We stopped to snap photos and I heard a crewmember talking on his radio about a bear and decided “immediately” was a good time to head down.</p>&#13;
&#13;
<p>It began to rain. At 70 km/h, rain hurts. I’d spared my legs some on the ride up and decided to push it. I made quick work of the second rest stop and skipped the third. I passed several riders, none passed me.</p>&#13;
&#13;
<p>I saw a chipmunk. The suicidal little bastard darted out in front of me; the only quadruped I saw all day.</p>&#13;
&#13;
<p>I rode the metal plate on the highway cattle guard again, prayed again, didn’t die again. Four riders were ahead of me and my competitive nature urged me to catch them. I closed the distance some, but they were in finishing kick mode. At the entrance to the parking lot I saw three of them ride the cattle guard while one dismounted.</p>&#13;
&#13;
<p>A three-to-one ratio made it a moral imperative that I try. If I broke something, at least first aid was nearby. I death-gripped the handlebars and hit it fast. A couple of fillings in my teeth threatened to come loose, but I made it. I whipped past the man who had dismounted, feeling superior.</p>&#13;
&#13;
<p>Time coming down: 2:01.</p>&#13;
&#13;
<p>Best part of the ride, not counting the view, the exertion, the new friends, or the lack of bears? … changing into dry socks.</p>&#13;
&#13;
<p><em>James Fell is an internationally syndicated fitness columnist for the Chicago Tribune and Los Angeles Times. He lives in Calgary and blogs at www.BodyForWife.com.</em></p>

    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://impactmagazine.ca/topics/gran-fondo-highwood-pass/" rel="tag" >Gran Fondo Highwood Pass </a>

                <a href="http://impactmagazine.ca/topics/cycling/" rel="tag" >Cycling</a>

                <a href="http://impactmagazine.ca/topics/kananskis/" rel="tag" >Kananskis </a>

                <a href="http://impactmagazine.ca/topics/highwood-pass/" rel="tag" >Highwood Pass </a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://impactmagazine.ca/topics/james-fell/" rel="author"
       >James  Fell </a> </p>
    
    <time datetime="2017-07-06T12:30:00">
    <p class="date">July 6, 2017</p>
    <p class="time">12:30 PM</p>
    </time>
</aside>

<aside class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://impactmagazine.ca/api/content/ed06680c-60fd-11e7-8915-0a5fbc963f88/" data-show_share="True"></div>

    

    <div class="share"><a class="RSS_link" href="http://impactmagazine.ca/news-views/news">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="86c35f1a-638b-11e7-88eb-0ad2ecaeea3a" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '86c35f1a-638b-11e7-88eb-0ad2ecaeea3a';
        
        googletag.display('86c35f1a-638b-11e7-88eb-0ad2ecaeea3a');
     });
 </script>
</div>

<div class="mp-html">
  <br />
</div>

<div id="86c4aa00-638b-11e7-88eb-0ad2ecaeea3a" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '86c4aa00-638b-11e7-88eb-0ad2ecaeea3a';
        
        googletag.display('86c4aa00-638b-11e7-88eb-0ad2ecaeea3a');
     });
 </script>
</div>

<div class="mp-html">
  <br />
</div>

<div id="86c5fdc4-638b-11e7-88eb-0ad2ecaeea3a" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '86c5fdc4-638b-11e7-88eb-0ad2ecaeea3a';
        
        googletag.display('86c5fdc4-638b-11e7-88eb-0ad2ecaeea3a');
     });
 </script>
</div>

<div class="mp-html">
  <br />
</div>

<div class="mp-html">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=784036945066350";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-adapt-container-width="true" data-hide-cover="false" data-href="https://www.facebook.com/impactmag/" data-show-facepile="true" data-small-header="false" data-tabs="timeline">
<blockquote cite="https://www.facebook.com/impactmag/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/impactmag/">IMPACT Magazine</a></blockquote>
</div>

</div>

<div class="mp-html">
  <br />
</div>

<div class="mp-html">
  <p><a class="twitter-timeline" data-height="600" data-link-color="#00B2FF" data-width="300" href="https://twitter.com/IMPACTMAG">Tweets by IMPACTMAG</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>

</div>

    
  </aside>
  
  </div>

  




        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_features">
	<a href="http://impactmagazine.ca/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_cover-stories">
        <a href="http://impactmagazine.ca/features/cover-stories">Cover Stories</a>
      </li>
      <li class="menu_subsection_athletes-with-impact">
        <a href="http://impactmagazine.ca/features/athletes-with-impact">Athletes with IMPACT</a>
      </li>
      <li class="menu_subsection_end menu_subsection_travel">
        <a href="http://impactmagazine.ca/features/travel">Travel</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_fitness">
	<a href="http://impactmagazine.ca/fitness">Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_get-active">
        <a href="http://impactmagazine.ca/fitness/get-active">Get Active</a>
      </li>
      <li class="menu_subsection_running">
        <a href="http://impactmagazine.ca/fitness/running">Running</a>
      </li>
      <li class="menu_subsection_workouts">
        <a href="http://impactmagazine.ca/fitness/workouts">Workouts</a>
      </li>
      <li class="menu_subsection_end menu_subsection_training-plans">
        <a href="http://impactmagazine.ca/fitness/training-plans">Training Plans</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_nutrition">
	<a href="http://impactmagazine.ca/nutrition">Food &amp; Nutrition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_healthy-eating">
        <a href="http://impactmagazine.ca/nutrition/healthy-eating">Healthy Eating</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="http://impactmagazine.ca/nutrition/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="http://impactmagazine.ca/health">Health<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_healthy-living">
        <a href="http://impactmagazine.ca/health/healthy-living">Healthy Living</a>
      </li>
      <li class="menu_subsection_end menu_subsection_sports-medicine">
        <a href="http://impactmagazine.ca/health/sports-medicine">Sports Medicine</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gear">
	<a href="http://impactmagazine.ca/gear">Gear<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_impact-picks">
        <a href="http://impactmagazine.ca/gear/impact-picks">IMPACT Picks</a>
      </li>
      <li class="menu_subsection_fashion">
        <a href="http://impactmagazine.ca/gear/fashion">Fashion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_reviews">
        <a href="http://impactmagazine.ca/gear/reviews">Reviews</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_race-source-guide">
	<a href="http://impactmagazine.ca/race-source-guide">Race Source Guide<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_find-a-race">
        <a href="http://impactmagazine.ca/race-source-guide/find-a-race">Find a Race</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-a-race">
        <a href="http://impactmagazine.ca/race-source-guide/submit-a-race">Submit a Race</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_news-views">
	<a href="http://impactmagazine.ca/news-views">News &amp; Views<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_news">
        <a href="http://impactmagazine.ca/news-views/news">News</a>
      </li>
      <li class="menu_subsection_whats-going-on">
        <a href="http://impactmagazine.ca/news-views/whats-going-on">What's Going On</a>
      </li>
      <li class="menu_subsection_first-impact">
        <a href="http://impactmagazine.ca/news-views/first-impact">First IMPACT</a>
      </li>
      <li class="menu_subsection_final-impact">
        <a href="http://impactmagazine.ca/news-views/final-impact">Final IMPACT</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://impactmagazine.ca/news-views/contests">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_sponsored-content">
        <a href="http://impactmagazine.ca/news-views/sponsored-content">Sponsored Content</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogs">
	<a href="http://impactmagazine.ca/blogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_reluctant-runner">
        <a href="http://impactmagazine.ca/blogs/reluctant-runner">The Reluctant Runner</a>
      </li>
      <li class="menu_subsection_runner-rider">
        <a href="http://impactmagazine.ca/blogs/runner-rider">Runner and Rider</a>
      </li>
      <li class="menu_subsection_end menu_subsection_dai-manuel">
        <a href="http://impactmagazine.ca/blogs/dai-manuel">Dai Manuel</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about-us">
	<a href="http://impactmagazine.ca/about-us">About Us<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe">
        <a href="http://impactmagazine.ca/about-us/subscribe">Subscribe</a>
      </li>
      <li class="menu_subsection_digital-editions">
        <a href="http://impactmagazine.ca/about-us/digital-editions">Digital Editions</a>
      </li>
      <li class="menu_subsection_advertise">
        <a href="http://impactmagazine.ca/about-us/advertise">Advertise</a>
      </li>
      <li class="menu_subsection_editorial">
        <a href="http://impactmagazine.ca/about-us/editorial">Contribute</a>
      </li>
      <li class="menu_subsection_end menu_subsection_contact">
        <a href="http://impactmagazine.ca/about-us/contact">Contact</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_news">
    <a href="http://impactmagazine.ca/news-views/news">News</a>
  </li>
  <li class="menu_subsection_whats-going-on">
    <a href="http://impactmagazine.ca/news-views/whats-going-on">What's Going On</a>
  </li>
  <li class="menu_subsection_first-impact">
    <a href="http://impactmagazine.ca/news-views/first-impact">First IMPACT</a>
  </li>
  <li class="menu_subsection_final-impact">
    <a href="http://impactmagazine.ca/news-views/final-impact">Final IMPACT</a>
  </li>
  <li class="menu_subsection_contests">
    <a href="http://impactmagazine.ca/news-views/contests">Contests</a>
  </li>
  <li class="menu_subsection_end menu_subsection_sponsored-content">
    <a href="http://impactmagazine.ca/news-views/sponsored-content">Sponsored Content</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start menu_section_end"
    >
    <a href="http://impactmagazine.ca/about-us/advertise">Advertise with IMPACT</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© IMPACT Magazine 2016</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_CA/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;is_pro&quot;: false, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Riding At Altitude\&quot;&quot;, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;http://impactmagazine.ca/api/content/ed06680c-60fd-11e7-8915-0a5fbc963f88/get_related_links&quot;, &quot;comments_url&quot;: &quot;http://impactmagazine.ca/api/content/ed06680c-60fd-11e7-8915-0a5fbc963f88/get_comments&quot;, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;ed06680c-60fd-11e7-8915-0a5fbc963f88&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: &quot;784036945066350&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true}, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;5cd73c3c-0cf9-4d50-e073-49d2bac1133e&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 3, &quot;slot_id&quot;: 1028}]}}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.f8147d952bba6119b8fb06637a236c56.js" data-config="{&quot;is_pro&quot;: false, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Riding At Altitude\&quot;&quot;, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;http://impactmagazine.ca/api/content/ed06680c-60fd-11e7-8915-0a5fbc963f88/get_related_links&quot;, &quot;comments_url&quot;: &quot;http://impactmagazine.ca/api/content/ed06680c-60fd-11e7-8915-0a5fbc963f88/get_comments&quot;, &quot;tcomments&quot;: {&quot;name_required&quot;: &quot;Name required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;ed06680c-60fd-11e7-8915-0a5fbc963f88&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_app_id&quot;: &quot;784036945066350&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_allow_comments&quot;: true}, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;5cd73c3c-0cf9-4d50-e073-49d2bac1133e&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 3, &quot;slot_id&quot;: 1028}]}}" id="_mp_page_content"></script>

  </body>
</html>
