<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-ca">
    <head>
      <script>
        var mp_global = {"instance": "impact", "subsection": "news", "fb_app_id": "784036945066350", "section": "news-views", "type": "article", "author": [], "tag": [], "urlname": "canada-ski-council"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pln5fvd',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Canada Ski Council - IMPACT Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="IMPACT Magazine — Canada's best source of independent sports information" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_roundup": null, "js\/page_content": {"back_title": "Return to \"Canada Ski Council\"", "comments_url": "http:\/\/impactmagazine.ca\/api\/content\/da553a9e-d17c-11e8-a213-120e7ad5cf50\/get_comments", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": []}, "show_occ_paginator": false, "is_pro": false, "ctype": null, "google_api_key": null, "related_links_url": "http:\/\/impactmagazine.ca\/api\/content\/da553a9e-d17c-11e8-a213-120e7ad5cf50\/get_related_links", "tcomments": {"subject_required": "Subject required", "submit": "Submit", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "type_captchas": "Enter the word from the Image", "email": "Email", "email_invalid": "Invalid email address", "view_more": "View More", "post_to_wall": "Publish comment to your Wall", "your_name": "Your Name", "chars_left": "characters left", "comment_required": "Comment required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_login": " or login with Facebook", "comments": "Comments", "wrong_captchas": "Wrong Captchas", "email_required": "Email required", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_logout": "Logout", "type_comment": "Type your comment here...", "subject": "Type subject here...", "content_uuid": "da553a9e-d17c-11e8-a213-120e7ad5cf50", "name_required": "Name required", "ugc_allow_comments": true, "rss_feed": "Comment Feed", "fb_app_id": "784036945066350"}, "media_gallery": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "slideshowStart": "Start Slideshow"}}}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.129.post277.dev209028358695\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_CA\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Bring health and happiness to your child’s winter with the Grade 4 &amp; 5 SnowPass"/>
      
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://impactmagazine.ca/downloads/2921/download/SkiClub.jpg?cb=bc33a4a42c6694e024163c452bed1e35&amp;w=-1"/>
      <link rel="canonical" href="http://impactmagazine.ca/news-views/news/canada-ski-council/"/>

      <link href="http://impactmagazine.ca/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Canada Ski Council - IMPACT Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-spare.7f0ce9fb2c9591102ac8581a819fd836.css"/>
      <link rel="stylesheet" type="text/css" href="http://impactmagazine.ca/api/design-8d39e7d145bec031d18f0b7ed83aa9a5/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.aa52c37d1489db66380be94e9c918c38.js" async="true"></script>
      <link rel="shortcut icon" href="http://impactmagazine.ca/api/design-8d39e7d145bec031d18f0b7ed83aa9a5/Favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-40768702-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-40768702-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';

var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [180, 90]]).
addSize([750, 200], [180, 90]).
addSize([1050, 250], [[979, 90], [970, 250]]).
build();

var promo_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 125], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('1170671/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1170671/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1170671/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1170671/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1170671/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1170671/mp_house_ad', [728, 90], '5a014760-d93e-11e8-be4a-12002b0bb892').defineSizeMapping(promo_mapping).addService(googletag.pubads());
googletag.defineSlot('1170671/mp_mpu_box_top', [728, 90], '5a01ecce-d93e-11e8-be4a-12002b0bb892').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1170671/mp_mpu_box_bottom', [728, 90], '5a02768a-d93e-11e8-be4a-12002b0bb892').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="http://impactmagazine.ca/downloads/2921/download/SkiClub.jpg?cb=bc33a4a42c6694e024163c452bed1e35&amp;w=-1"/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="600"/><meta property="og:url" content="http://impactmagazine.ca/api/content/da553a9e-d17c-11e8-a213-120e7ad5cf50/"/><meta property="og:type" content="article"/><meta property="og:title" content="Canada Ski Council"/><meta property="og:description" content="Bring health and happiness to your child’s winter with the Grade 4 &amp; 5 SnowPass"/><meta property="og:site_name" content="IMPACT Magazine"/><meta property="fb:app_id" content="784036945066350"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@IMPACTMag"/><meta name="twitter:creator" content="@IMPACTMag"/><meta name="twitter:image" content="http://impactmagazine.ca/downloads/2921/download/SkiClub.jpg?cb=bc33a4a42c6694e024163c452bed1e35&amp;amp;w=-1"/>
      <meta name="author" content=""/><meta property="article:published_time" content="2018-10-16T13:51:44.674602"/>
      

      
      <link rel="apple-touch-icon" href="http://impactmagazine.ca/api/design-8d39e7d145bec031d18f0b7ed83aa9a5/IMPACTSquare.png" />
      

      

      

      
      
      <div id='woobox-root'></div>

<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "https://woobox.com/js/plugins/woo.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'woobox-sdk'));</script>

<style>.mp-results .mp-infos.mp-time {display: none} .media-carousel.single {box-shadow: none;}</style>
<script type="text/javascript">
(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = !0;
s.src = 'https://adserver.pressboard.ca/v3/embedder?media=134620';
var d = document.getElementsByTagName("script")[0];
d.parentNode.insertBefore(s, d);
})();
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "310604";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=310604&fmt=gif" />
</noscript>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news-views">
          <div id="subsection_news">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://impactmagazine.ca/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://impactmagazine.ca/about-us/advertise">Advertise with IMPACT</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/IMPACTMag" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/IMPACTMag" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.linkedin.com/company/impact-magazine/" class="chicklet linkedin" target="_blank">linkedin</a>
        <a href="https://www.instagram.com/IMPACTMagCanada" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://impactmagazine.ca" title="IMPACT Magazine"><img src="http://impactmagazine.ca/api/design-8d39e7d145bec031d18f0b7ed83aa9a5/IMPACT-Logo-Black96dpi.png" class="standard" alt="IMPACT Magazine" title="IMPACT Magazine" />
    <meta id="logo-url" itemprop="url" content="http://impactmagazine.ca/api/design-8d39e7d145bec031d18f0b7ed83aa9a5/IMPACT-Logo-Black96dpi.png" />
    <meta id="logo-width" itemprop="width" content="325" />
    <meta id="logo-height" itemprop="height" content="130" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://impactmagazine.ca/api/design-8d39e7d145bec031d18f0b7ed83aa9a5/IMPACT-Logo-Black96dpi.png" class="responsive" alt="IMPACT Magazine" title="IMPACT Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_features">
	<a href="http://impactmagazine.ca/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_cover-stories">
        <a href="http://impactmagazine.ca/features/cover-stories">Cover Stories</a>
      </li>
      <li class="menu_subsection_athletes-with-impact">
        <a href="http://impactmagazine.ca/features/athletes-with-impact">Athletes with IMPACT</a>
      </li>
      <li class="menu_subsection_end menu_subsection_travel">
        <a href="http://impactmagazine.ca/features/travel">Travel</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_fitness">
	<a href="http://impactmagazine.ca/fitness">Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_get-active">
        <a href="http://impactmagazine.ca/fitness/get-active">Get Active</a>
      </li>
      <li class="menu_subsection_running">
        <a href="http://impactmagazine.ca/fitness/running">Running</a>
      </li>
      <li class="menu_subsection_workouts">
        <a href="http://impactmagazine.ca/fitness/workouts">Workouts</a>
      </li>
      <li class="menu_subsection_end menu_subsection_training-plans">
        <a href="http://impactmagazine.ca/fitness/training-plans">Training Plans</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_nutrition">
	<a href="http://impactmagazine.ca/nutrition">Food &amp; Nutrition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_healthy-eating">
        <a href="http://impactmagazine.ca/nutrition/healthy-eating">Healthy Eating</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="http://impactmagazine.ca/nutrition/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="http://impactmagazine.ca/health">Health<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_health-wellness">
        <a href="http://impactmagazine.ca/health/health-wellness">Health &amp; Wellness</a>
      </li>
      <li class="menu_subsection_healthy-spaces">
        <a href="http://impactmagazine.ca/health/healthy-spaces">Healthy Spaces</a>
      </li>
      <li class="menu_subsection_end menu_subsection_sports-medicine">
        <a href="http://impactmagazine.ca/health/sports-medicine">Sports Medicine</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gear">
	<a href="http://impactmagazine.ca/gear">Gear<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_impact-features">
        <a href="http://impactmagazine.ca/gear/impact-features">Features</a>
      </li>
      <li class="menu_subsection_end menu_subsection_reviews">
        <a href="http://impactmagazine.ca/gear/reviews">Reviews</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_race-source-guide">
	<a href="http://impactmagazine.ca/race-source-guide">Race Source Guide<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_find-a-race">
        <a href="http://impactmagazine.ca/race-source-guide/find-a-race">Find a Race</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-a-race">
        <a href="http://impactmagazine.ca/race-source-guide/submit-a-race">Submit a Race</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_news-views">
	<a href="http://impactmagazine.ca/news-views">News &amp; Views<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_news">
        <a href="http://impactmagazine.ca/news-views/news">News</a>
      </li>
      <li class="menu_subsection_first-impact">
        <a href="http://impactmagazine.ca/news-views/first-impact">First IMPACT</a>
      </li>
      <li class="menu_subsection_final-impact">
        <a href="http://impactmagazine.ca/news-views/final-impact">Final IMPACT</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://impactmagazine.ca/news-views/contests">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_sponsored-content">
        <a href="http://impactmagazine.ca/news-views/sponsored-content">Sponsored Content</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about-us">
	<a href="http://impactmagazine.ca/about-us">About Us<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe">
        <a href="http://impactmagazine.ca/about-us/subscribe">Subscribe</a>
      </li>
      <li class="menu_subsection_digital-editions">
        <a href="http://impactmagazine.ca/about-us/digital-editions">Digital Editions</a>
      </li>
      <li class="menu_subsection_advertise">
        <a href="http://impactmagazine.ca/about-us/advertise">Advertise</a>
      </li>
      <li class="menu_subsection_editorial">
        <a href="http://impactmagazine.ca/about-us/editorial">Contribute</a>
      </li>
      <li class="menu_subsection_end menu_subsection_contact">
        <a href="http://impactmagazine.ca/about-us/contact">Contact</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_news">
    <a href="http://impactmagazine.ca/news-views/news">News</a>
  </li>
  <li class="menu_subsection_first-impact">
    <a href="http://impactmagazine.ca/news-views/first-impact">First IMPACT</a>
  </li>
  <li class="menu_subsection_final-impact">
    <a href="http://impactmagazine.ca/news-views/final-impact">Final IMPACT</a>
  </li>
  <li class="menu_subsection_contests">
    <a href="http://impactmagazine.ca/news-views/contests">Contests</a>
  </li>
  <li class="menu_subsection_end menu_subsection_sponsored-content">
    <a href="http://impactmagazine.ca/news-views/sponsored-content">Sponsored Content</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://impactmagazine.ca">Home</a> <a href="http://impactmagazine.ca/news-views">News &amp; Views</a> <a href="http://impactmagazine.ca/news-views/news">News</a> <a href="http://impactmagazine.ca/news-views/news/canada-ski-council/">Canada Ski Council</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://impactmagazine.ca/downloads/2921/download/SkiClub.jpg?cb=bc33a4a42c6694e024163c452bed1e35" />
    <meta id="content-image-width" itemprop="width" content="800" />
    <meta id="content-image-height" itemprop="height" content="600" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="http://impactmagazine.ca/news-views/news/canadas-top-fitness-instructors-2019-nomination/">Canada's Top Fitness Instructors 2019 Nominations Open</a></p>

</nav>

          <header><div id="title">
            <meta itemprop="name" content="Canada Ski Council" />
            <meta itemprop="description" content="Bring health and happiness to your child’s winter with the Grade 4 &amp; 5 SnowPass" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-10-17T14:41:51.717452" />
            <h1 itemprop="headline">Canada Ski Council</h1>
            <p  class="subtitle"><span>Free Canada Ski Passes</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="IMPACT Magazine — Canada's best source of independent sports information" /></span>
    <time itemprop="datePublished" datetime="2018-10-16T13:51:44.674602">
    <p class="date">October 16, 2018</p>
    <p class="time">1:51 PM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://impactmagazine.ca/api/content/da553a9e-d17c-11e8-a213-120e7ad5cf50/" data-size="small" data-layout="standard" data-action="like"></div>
    
    <div class="share"><a class="RSS_link" href="http://impactmagazine.ca/news-views/news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <p class="lead">(Toronto, ON) - If planning winter fun is on your agenda, the Canadian Ski Council (CSC) has you covered with the best deal to get your child on the ski hill this winter! Celebrating its 21<sup>st</sup> season, the Grade 4 &amp; 5 SnowPass lets kids ski and snowboard three times at participating ski areas for only $29.95. Don’t hold off on starting your winter gift purchases, this opportunity is ideal for families who love winter.</p>&#13;
&#13;
<p>Skiing and snowboarding are both fantastic ways to get out and enjoy the coming season.  Give your child the chance to fall in love with real Canadian winter sports! As soon as you get them on snow, they’ll be hooked. In fact, this program has introduced nearly 650,000+ children to the sport!</p>&#13;
&#13;
<p>Where else can you spend $29.95 and keep your child busy and active all winter long?  The CSC’s SnowPass is valid from December 1st until the end of the season. If your child is in grade 4, their SnowPass is good until the end of grade 5, so it can be used over a two-year period. The SnowPass includes three lift passes for each of the 150+ ski areas that are participating all across Canada.</p>&#13;
&#13;
<p>Canada’s Healthy guidelines for 9 &amp; 10-year olds suggest being active for at least 60 minutes daily to enjoy the benefits of improved health, self esteem, fitness and over all mental health and happiness.  The Grade 4 &amp; 5 SnowPass will get your kids out the door and into a fresh winter activity.</p>&#13;
&#13;
<p>Apply online as of October 15th at: <a href="http://icm-tracking.meltwater.com/link.php?DynEngagement=true&amp;H=3ZUQjNycMu7D%2Fe%2Bm%2FOmi3Qi1eTNrfRb0HcFplK3KYerw%2B6SfjwwI9ml6j2wkHG2pcCJs4RcRJmLr4pTOgeCzK4qpmho%2B1PbkxjybRmM2M5skA730BDtDBImFhBAhre9j&amp;G=0&amp;R=https%3A%2F%2Fwww.skicanada.org%2Fgrade-4-5-snowpass%2F&amp;I=20181016182204.000000252d63%40mail6-53-ussnn1&amp;X=MHwxMDQ2NzU4OjViYzYyNDg2NjE5MzI2ZDRlYjYzMzVhZjs%3D&amp;S=vL8HZEpTTk0Gu7GG0byeuv9ags0ijiFVQECuOy63AAA" target="_blank">https://www.skicanada.org/grade-4-5-snowpass/</a>.  After that the steps to get your child skiing or snowboarding are simple.  Bring the SnowPass to the ticket window of your participating ski area.  The attendant will swipe your card, using 1 of 3 available lift tickets for that ski area.  Jump on the lift and go!</p>&#13;
&#13;
<p>The Grade 4 &amp; 5 SnowPass was designed to help keep kids healthy and active over Canada’s longest season.  Time to get outside and see discover the trill of downhill winter sport. For the portion of a regular lift ticket price, the Grade 4 &amp; 5 SnowPass is the best way to introduce your child to skiing and snowboarding.</p>&#13;
&#13;
<p>Now is the time to start thinking about how to get your child outside and enjoying winter!</p>&#13;
&#13;
<p> -30-</p>&#13;
&#13;
<p>Founded in 1977, the Canadian Ski Council is a national, not-for-profit ski and snowboard organization whose mandate is to increase participation in recreational skiing, snowboarding, and cross-country skiing in Canada.</p>&#13;


    

    </div>



    </div>


  



    
        
      
    




<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2018-10-16T13:51:44.674602">
    <p class="date">October 16, 2018</p>
    <p class="time">1:51 PM</p>
    </time>
</aside>

<aside class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://impactmagazine.ca/api/content/da553a9e-d17c-11e8-a213-120e7ad5cf50/" data-show_share="True" data-size="small" data-layout="standard" data-action="like"></div>

    

    <div class="share"><a class="RSS_link" href="http://impactmagazine.ca/news-views/news/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="5a014760-d93e-11e8-be4a-12002b0bb892" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '5a014760-d93e-11e8-be4a-12002b0bb892';
        
        googletag.display('5a014760-d93e-11e8-be4a-12002b0bb892');
     });
 </script>
</div>
<div class="mp-html">
  <br />
</div>
<div id="5a01ecce-d93e-11e8-be4a-12002b0bb892" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '5a01ecce-d93e-11e8-be4a-12002b0bb892';
        
        googletag.display('5a01ecce-d93e-11e8-be4a-12002b0bb892');
     });
 </script>
</div>
<div class="mp-html">
  <br />
</div>
<div id="5a02768a-d93e-11e8-be4a-12002b0bb892" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '5a02768a-d93e-11e8-be4a-12002b0bb892';
        
        googletag.display('5a02768a-d93e-11e8-be4a-12002b0bb892');
     });
 </script>
</div>
<div class="mp-html">
  <br />
</div>
<div class="mp-html">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=784036945066350";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-adapt-container-width="true" data-hide-cover="false" data-href="https://www.facebook.com/impactmag/" data-show-facepile="true" data-small-header="false" data-tabs="timeline">
<blockquote cite="https://www.facebook.com/impactmag/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/impactmag/">IMPACT Magazine</a></blockquote>
</div>

</div>
<div class="mp-html">
  <br />
</div>
<div class="mp-html">
  <p><a class="twitter-timeline" data-height="600" data-link-color="#00B2FF" data-width="300" href="https://twitter.com/IMPACTMAG">Tweets by IMPACTMAG</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>

</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_features">
	<a href="http://impactmagazine.ca/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_cover-stories">
        <a href="http://impactmagazine.ca/features/cover-stories">Cover Stories</a>
      </li>
      <li class="menu_subsection_athletes-with-impact">
        <a href="http://impactmagazine.ca/features/athletes-with-impact">Athletes with IMPACT</a>
      </li>
      <li class="menu_subsection_end menu_subsection_travel">
        <a href="http://impactmagazine.ca/features/travel">Travel</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_fitness">
	<a href="http://impactmagazine.ca/fitness">Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_get-active">
        <a href="http://impactmagazine.ca/fitness/get-active">Get Active</a>
      </li>
      <li class="menu_subsection_running">
        <a href="http://impactmagazine.ca/fitness/running">Running</a>
      </li>
      <li class="menu_subsection_workouts">
        <a href="http://impactmagazine.ca/fitness/workouts">Workouts</a>
      </li>
      <li class="menu_subsection_end menu_subsection_training-plans">
        <a href="http://impactmagazine.ca/fitness/training-plans">Training Plans</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_nutrition">
	<a href="http://impactmagazine.ca/nutrition">Food &amp; Nutrition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_healthy-eating">
        <a href="http://impactmagazine.ca/nutrition/healthy-eating">Healthy Eating</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="http://impactmagazine.ca/nutrition/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="http://impactmagazine.ca/health">Health<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_health-wellness">
        <a href="http://impactmagazine.ca/health/health-wellness">Health &amp; Wellness</a>
      </li>
      <li class="menu_subsection_healthy-spaces">
        <a href="http://impactmagazine.ca/health/healthy-spaces">Healthy Spaces</a>
      </li>
      <li class="menu_subsection_end menu_subsection_sports-medicine">
        <a href="http://impactmagazine.ca/health/sports-medicine">Sports Medicine</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gear">
	<a href="http://impactmagazine.ca/gear">Gear<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_impact-features">
        <a href="http://impactmagazine.ca/gear/impact-features">Features</a>
      </li>
      <li class="menu_subsection_end menu_subsection_reviews">
        <a href="http://impactmagazine.ca/gear/reviews">Reviews</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_race-source-guide">
	<a href="http://impactmagazine.ca/race-source-guide">Race Source Guide<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_find-a-race">
        <a href="http://impactmagazine.ca/race-source-guide/find-a-race">Find a Race</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-a-race">
        <a href="http://impactmagazine.ca/race-source-guide/submit-a-race">Submit a Race</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_news-views">
	<a href="http://impactmagazine.ca/news-views">News &amp; Views<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_news">
        <a href="http://impactmagazine.ca/news-views/news">News</a>
      </li>
      <li class="menu_subsection_first-impact">
        <a href="http://impactmagazine.ca/news-views/first-impact">First IMPACT</a>
      </li>
      <li class="menu_subsection_final-impact">
        <a href="http://impactmagazine.ca/news-views/final-impact">Final IMPACT</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://impactmagazine.ca/news-views/contests">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_sponsored-content">
        <a href="http://impactmagazine.ca/news-views/sponsored-content">Sponsored Content</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about-us">
	<a href="http://impactmagazine.ca/about-us">About Us<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe">
        <a href="http://impactmagazine.ca/about-us/subscribe">Subscribe</a>
      </li>
      <li class="menu_subsection_digital-editions">
        <a href="http://impactmagazine.ca/about-us/digital-editions">Digital Editions</a>
      </li>
      <li class="menu_subsection_advertise">
        <a href="http://impactmagazine.ca/about-us/advertise">Advertise</a>
      </li>
      <li class="menu_subsection_editorial">
        <a href="http://impactmagazine.ca/about-us/editorial">Contribute</a>
      </li>
      <li class="menu_subsection_end menu_subsection_contact">
        <a href="http://impactmagazine.ca/about-us/contact">Contact</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_news">
    <a href="http://impactmagazine.ca/news-views/news">News</a>
  </li>
  <li class="menu_subsection_first-impact">
    <a href="http://impactmagazine.ca/news-views/first-impact">First IMPACT</a>
  </li>
  <li class="menu_subsection_final-impact">
    <a href="http://impactmagazine.ca/news-views/final-impact">Final IMPACT</a>
  </li>
  <li class="menu_subsection_contests">
    <a href="http://impactmagazine.ca/news-views/contests">Contests</a>
  </li>
  <li class="menu_subsection_end menu_subsection_sponsored-content">
    <a href="http://impactmagazine.ca/news-views/sponsored-content">Sponsored Content</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start menu_section_end"
    >
    <a href="http://impactmagazine.ca/about-us/advertise">Advertise with IMPACT</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© IMPACT Magazine 2016</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_CA/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;back_title&quot;: &quot;Return to \&quot;Canada Ski Council\&quot;&quot;, &quot;comments_url&quot;: &quot;http://impactmagazine.ca/api/content/da553a9e-d17c-11e8-a213-120e7ad5cf50/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: []}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: false, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;http://impactmagazine.ca/api/content/da553a9e-d17c-11e8-a213-120e7ad5cf50/get_related_links&quot;, &quot;tcomments&quot;: {&quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;content_uuid&quot;: &quot;da553a9e-d17c-11e8-a213-120e7ad5cf50&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_app_id&quot;: &quot;784036945066350&quot;}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.15e888795e7c4a654dd8ecdabf659bdc.js" data-config="{&quot;back_title&quot;: &quot;Return to \&quot;Canada Ski Council\&quot;&quot;, &quot;comments_url&quot;: &quot;http://impactmagazine.ca/api/content/da553a9e-d17c-11e8-a213-120e7ad5cf50/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: []}, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: false, &quot;ctype&quot;: null, &quot;google_api_key&quot;: null, &quot;related_links_url&quot;: &quot;http://impactmagazine.ca/api/content/da553a9e-d17c-11e8-a213-120e7ad5cf50/get_related_links&quot;, &quot;tcomments&quot;: {&quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;content_uuid&quot;: &quot;da553a9e-d17c-11e8-a213-120e7ad5cf50&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_app_id&quot;: &quot;784036945066350&quot;}, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
