<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-ca">
    <head>
      <script>
        var mp_global = {"type": "article", "instance": "impact", "author": [], "section": "news-views", "urlname": "all-things-about-yoga-all-in-one-place", "fb_app_id": "784036945066350", "tag": ["Toronto", "Yoga"], "subsection": "news"};
      </script>
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pln5fvd',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Toronto's Yoga and Wellness Show - IMPACT Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="IMPACT Magazine — Canada's best source of independent sports information" />
      
        <script type="text/javascript">var _mp_require = {"shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"is_pro": false, "comments_url": "http:\/\/impactmagazine.ca\/api\/content\/0b210c98-a3b6-11e7-bb18-121bebc5777e\/get_comments", "show_occ_paginator": false, "media_support": {"slots": [{"media_count": 1, "slot_id": 1358, "slot_ord": 0, "display_type": "carousel", "slot_uuid": "56390754-dc34-48f4-a23a-56c4a9497ce2"}], "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "tcomments": {"type_captchas": "Enter the word from the Image", "comments": "Comments", "comment_required": "Comment required", "email": "Email", "rss_feed": "Comment Feed", "subject_required": "Subject required", "fb_login": " or login with Facebook", "ugc_allow_comments": true, "your_name": "Your Name", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "email_required": "Email required", "submit": "Submit", "type_comment": "Type your comment here...", "subject": "Type subject here...", "ugc_email_for_comments": true, "email_invalid": "Invalid email address", "post_to_wall": "Publish comment to your Wall", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas", "chars_left": "characters left", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_logout": "Logout", "name_required": "Name required", "fb_app_id": "784036945066350", "content_uuid": "0b210c98-a3b6-11e7-bb18-121bebc5777e", "view_more": "View More"}, "related_links_url": "http:\/\/impactmagazine.ca\/api\/content\/0b210c98-a3b6-11e7-bb18-121bebc5777e\/get_related_links", "google_api_key": null, "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920]}, "back_title": "Return to \"Toronto's Yoga and Wellness Show\"", "ctype": null}, "js\/page_roundup": null}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.89\/static\/", "paths": {"facebook": "\/\/connect.facebook.net\/en_CA\/sdk"}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="All things about Yoga, all in one place"/>
      <meta name="keywords" content="Toronto,Yoga"/>
      <meta name="thumbnail" content="http://impactmagazine.ca/downloads/1798/download/Toronto%20.jpg?cb=ea0a99909e7e1d4b11a7a1dfa9868d5f"/>
      

      <link href="http://impactmagazine.ca/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Toronto's Yoga and Wellness Show - IMPACT Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-spare.f684c98af1fc5d9b2523ea399e63a3cc.css"/>
      <link rel="stylesheet" type="text/css" href="http://impactmagazine.ca/api/design-bbd6e42a714e97e2ea66a8426e3e35a3/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.8d3963ee355640e22346eff77b03e17d.js" async="true"></script>
      <link rel="shortcut icon" href="http://impactmagazine.ca/api/design-bbd6e42a714e97e2ea66a8426e3e35a3/Favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-40768702-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-40768702-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';

var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [180, 90]]).
addSize([750, 200], [180, 90]).
addSize([1050, 250], [[979, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var promo_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 125], [300, 600]]).
build();


  
  
  googletag.defineSlot('1170671/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1170671/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1170671/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1170671/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1170671/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  googletag.defineSlot('1170671/mp_house_ad', [728, 90], 'ec68ffc0-a493-11e7-b505-12c37ce576bc').defineSizeMapping(promo_mapping).addService(googletag.pubads());
googletag.defineSlot('1170671/mp_mpu_box_top', [728, 90], 'ec6aeed4-a493-11e7-b505-12c37ce576bc').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1170671/mp_mpu_box_bottom', [728, 90], 'ec6ccbdc-a493-11e7-b505-12c37ce576bc').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://impactmagazine.ca/api/content/0b210c98-a3b6-11e7-bb18-121bebc5777e/"/><meta property="og:type" content="article"/><meta property="og:description" content="All things about Yoga, all in one place"/><meta property="og:image" content="http://impactmagazine.ca/downloads/1798/download/Toronto%20.jpg?cb=ea0a99909e7e1d4b11a7a1dfa9868d5f"/><meta property="og:image" content="http://impactmagazine.ca/downloads/1924/download/yoga.jpg?cb=e2b282a4a06b6891e84a6c6b73d5618e"/><meta property="og:title" content="Toronto's Yoga and Wellness Show"/><meta property="og:site_name" content="IMPACT Magazine"/><meta property="fb:app_id" content="784036945066350"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@IMPACTMag"/><meta name="twitter:creator" content="@IMPACTMag"/>
      <meta property="article:published_time" content="2017-09-27T09:00:00"/><meta property="article:tag" content="Toronto"/><meta property="article:tag" content="Yoga"/>
      

      
      <link rel="apple-touch-icon" href="http://impactmagazine.ca/api/design-bbd6e42a714e97e2ea66a8426e3e35a3/IMPACTSquare.png" />
      

      

      

      
      
      
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news-views">
          <div id="subsection_news">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="013269377765429766224:hv0up6oqstm" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://impactmagazine.ca/about-us/advertise">Advertise with IMPACT</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/IMPACTMag" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/IMPACTMag" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.instagram.com/IMPACTMagCanada" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://impactmagazine.ca" title="IMPACT Magazine"><img src="http://impactmagazine.ca/api/design-bbd6e42a714e97e2ea66a8426e3e35a3/IMPACT-Logo-Black96dpi.png" class="standard" alt="IMPACT Magazine" title="IMPACT Magazine" />
    <meta id="logo-url" itemprop="url" content="http://impactmagazine.ca/api/design-bbd6e42a714e97e2ea66a8426e3e35a3/IMPACT-Logo-Black96dpi.png" />
    <meta id="logo-width" itemprop="width" content="325" />
    <meta id="logo-height" itemprop="height" content="130" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://impactmagazine.ca/api/design-bbd6e42a714e97e2ea66a8426e3e35a3/IMPACT-Logo-Black96dpi.png" class="responsive" alt="IMPACT Magazine" title="IMPACT Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_features">
	<a href="http://impactmagazine.ca/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_cover-stories">
        <a href="http://impactmagazine.ca/features/cover-stories">Cover Stories</a>
      </li>
      <li class="menu_subsection_athletes-with-impact">
        <a href="http://impactmagazine.ca/features/athletes-with-impact">Athletes with IMPACT</a>
      </li>
      <li class="menu_subsection_end menu_subsection_travel">
        <a href="http://impactmagazine.ca/features/travel">Travel</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_fitness">
	<a href="http://impactmagazine.ca/fitness">Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_get-active">
        <a href="http://impactmagazine.ca/fitness/get-active">Get Active</a>
      </li>
      <li class="menu_subsection_running">
        <a href="http://impactmagazine.ca/fitness/running">Running</a>
      </li>
      <li class="menu_subsection_workouts">
        <a href="http://impactmagazine.ca/fitness/workouts">Workouts</a>
      </li>
      <li class="menu_subsection_end menu_subsection_training-plans">
        <a href="http://impactmagazine.ca/fitness/training-plans">Training Plans</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_nutrition">
	<a href="http://impactmagazine.ca/nutrition">Food &amp; Nutrition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_healthy-eating">
        <a href="http://impactmagazine.ca/nutrition/healthy-eating">Healthy Eating</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="http://impactmagazine.ca/nutrition/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="http://impactmagazine.ca/health">Health<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_healthy-living">
        <a href="http://impactmagazine.ca/health/healthy-living">Healthy Living</a>
      </li>
      <li class="menu_subsection_end menu_subsection_sports-medicine">
        <a href="http://impactmagazine.ca/health/sports-medicine">Sports Medicine</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gear">
	<a href="http://impactmagazine.ca/gear">Gear<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_impact-picks">
        <a href="http://impactmagazine.ca/gear/impact-picks">IMPACT Picks</a>
      </li>
      <li class="menu_subsection_fashion">
        <a href="http://impactmagazine.ca/gear/fashion">Fashion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_reviews">
        <a href="http://impactmagazine.ca/gear/reviews">Reviews</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_race-source-guide">
	<a href="http://impactmagazine.ca/race-source-guide">Race Source Guide<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_find-a-race">
        <a href="http://impactmagazine.ca/race-source-guide/find-a-race">Find a Race</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-a-race">
        <a href="http://impactmagazine.ca/race-source-guide/submit-a-race">Submit a Race</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_news-views">
	<a href="http://impactmagazine.ca/news-views">News &amp; Views<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_news">
        <a href="http://impactmagazine.ca/news-views/news">News</a>
      </li>
      <li class="menu_subsection_first-impact">
        <a href="http://impactmagazine.ca/news-views/first-impact">First IMPACT</a>
      </li>
      <li class="menu_subsection_final-impact">
        <a href="http://impactmagazine.ca/news-views/final-impact">Final IMPACT</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://impactmagazine.ca/news-views/contests">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_sponsored-content">
        <a href="http://impactmagazine.ca/news-views/sponsored-content">Sponsored Content</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogs">
	<a href="http://impactmagazine.ca/blogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_reluctant-runner">
        <a href="http://impactmagazine.ca/blogs/reluctant-runner">The Reluctant Runner</a>
      </li>
      <li class="menu_subsection_runner-rider">
        <a href="http://impactmagazine.ca/blogs/runner-rider">Runner and Rider</a>
      </li>
      <li class="menu_subsection_end menu_subsection_dai-manuel">
        <a href="http://impactmagazine.ca/blogs/dai-manuel">Dai Manuel</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about-us">
	<a href="http://impactmagazine.ca/about-us">About Us<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe">
        <a href="http://impactmagazine.ca/about-us/subscribe">Subscribe</a>
      </li>
      <li class="menu_subsection_digital-editions">
        <a href="http://impactmagazine.ca/about-us/digital-editions">Digital Editions</a>
      </li>
      <li class="menu_subsection_advertise">
        <a href="http://impactmagazine.ca/about-us/advertise">Advertise</a>
      </li>
      <li class="menu_subsection_editorial">
        <a href="http://impactmagazine.ca/about-us/editorial">Contribute</a>
      </li>
      <li class="menu_subsection_end menu_subsection_contact">
        <a href="http://impactmagazine.ca/about-us/contact">Contact</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_news">
    <a href="http://impactmagazine.ca/news-views/news">News</a>
  </li>
  <li class="menu_subsection_first-impact">
    <a href="http://impactmagazine.ca/news-views/first-impact">First IMPACT</a>
  </li>
  <li class="menu_subsection_final-impact">
    <a href="http://impactmagazine.ca/news-views/final-impact">Final IMPACT</a>
  </li>
  <li class="menu_subsection_contests">
    <a href="http://impactmagazine.ca/news-views/contests">Contests</a>
  </li>
  <li class="menu_subsection_end menu_subsection_sponsored-content">
    <a href="http://impactmagazine.ca/news-views/sponsored-content">Sponsored Content</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://impactmagazine.ca">Home</a> <a href="http://impactmagazine.ca/news-views">News &amp; Views</a> <a href="http://impactmagazine.ca/news-views/news">News</a> <a href="http://impactmagazine.ca/news-views/news/all-things-about-yoga-all-in-one-place/">Toronto's Yoga and Wellness Show</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://impactmagazine.ca/downloads/1798/download/Toronto%20.jpg?cb=ea0a99909e7e1d4b11a7a1dfa9868d5f" />
    <meta id="content-image-width" itemprop="width" content="800" />
    <meta id="content-image-height" itemprop="height" content="600" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">

<nav class="sectionpaging"><p class="prev"><a rel="prev" href="http://impactmagazine.ca/news-views/news/choose-your-own-racing-adventure_4/">Have Bib. Will Race.</a></p>
<p class="next"><a rel="next" href="http://impactmagazine.ca/news-views/news/calgary-s-inaugural-vegfest-was-a/">Calgary's VegFest plants itself in the heart of the city</a></p>
</nav>

          <header><div id="title">
            <meta itemprop="name" content="Toronto's Yoga and Wellness Show" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-09-27T13:02:12.271415" />
            <h1 itemprop="headline">Toronto's Yoga and Wellness Show</h1>
            <p  class="subtitle"><span>All things about Yoga, all in one place</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="IMPACT Magazine — Canada's best source of independent sports information" /></span>
    <time itemprop="datePublished" datetime="2017-09-27T09:00:00">
    <p class="date">September 27, 2017</p>
    <p class="time">9:00 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://impactmagazine.ca/api/content/0b210c98-a3b6-11e7-bb18-121bebc5777e/"></div>
    
    <div class="share"><a class="RSS_link" href="http://impactmagazine.ca/news-views/news">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-1358" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-1358-0">    <span id="close-btn-1358-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group1358 hidden" id="ms_1358-0" data-image-url="http://impactmagazine.ca/downloads/1924/download/yoga.jpg?cb=e2b282a4a06b6891e84a6c6b73d5618e" data-image-id="1924" data-slot-media-path="/api/slot_media/1677/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Yoga Pose" data-src="http://impactmagazine.ca/downloads/1924/download/yoga.jpg?cb=e2b282a4a06b6891e84a6c6b73d5618e&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://impactmagazine.ca/downloads/1924/download/yoga.jpg?cb=e2b282a4a06b6891e84a6c6b73d5618e&amp;w=640">                    </div>        <div class="media-content">      <h2>Yoga Pose</h2>          </div>  </div>  </div></div><p class="lead">Toronto IMPACTers! If Yoga is part of your life in any shape, way or form, then this weekend event about all things yoga will take your ujjayi breath away! Check out their link <a href="https://www.yogawellnessshow.com/?gclid=EAIaIQobChMIteGUxP_F1gIVWbnACh3-Mg1PEAAYASAAEgIkSPD_BwE" target="_blank">here</a> and make your way down to the grounds to set your drishti on all the vendors showcasing the health benefits, products, supplies, clothing, food, and more that all contribute, strengthen, and enhance your yoga experience. </p>&#13;
&#13;
<p>Bring your mat down with you too, as there will be free yoga classes going on all weekend that you can drop in on and enjoy collectively. Don't forget if you go, share your photos with us by tagging #wheredoyouIMPACT. Enjoy the show and namaste!</p>

    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://impactmagazine.ca/topics/toronto/" rel="tag" >Toronto</a>

                <a href="http://impactmagazine.ca/topics/yoga/" rel="tag" >Yoga</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2017-09-27T09:00:00">
    <p class="date">September 27, 2017</p>
    <p class="time">9:00 AM</p>
    </time>
</aside>

<aside class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://impactmagazine.ca/api/content/0b210c98-a3b6-11e7-bb18-121bebc5777e/" data-show_share="True"></div>

    

    <div class="share"><a class="RSS_link" href="http://impactmagazine.ca/news-views/news">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="ec68ffc0-a493-11e7-b505-12c37ce576bc" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ec68ffc0-a493-11e7-b505-12c37ce576bc';
        
        googletag.display('ec68ffc0-a493-11e7-b505-12c37ce576bc');
     });
 </script>
</div>

<div class="mp-html">
  <br />
</div>

<div id="ec6aeed4-a493-11e7-b505-12c37ce576bc" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ec6aeed4-a493-11e7-b505-12c37ce576bc';
        
        googletag.display('ec6aeed4-a493-11e7-b505-12c37ce576bc');
     });
 </script>
</div>

<div class="mp-html">
  <br />
</div>

<div id="ec6ccbdc-a493-11e7-b505-12c37ce576bc" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'ec6ccbdc-a493-11e7-b505-12c37ce576bc';
        
        googletag.display('ec6ccbdc-a493-11e7-b505-12c37ce576bc');
     });
 </script>
</div>

<div class="mp-html">
  <br />
</div>

<div class="mp-html">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=784036945066350";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-adapt-container-width="true" data-hide-cover="false" data-href="https://www.facebook.com/impactmag/" data-show-facepile="true" data-small-header="false" data-tabs="timeline">
<blockquote cite="https://www.facebook.com/impactmag/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/impactmag/">IMPACT Magazine</a></blockquote>
</div>

</div>

<div class="mp-html">
  <br />
</div>

<div class="mp-html">
  <p><a class="twitter-timeline" data-height="600" data-link-color="#00B2FF" data-width="300" href="https://twitter.com/IMPACTMAG">Tweets by IMPACTMAG</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>

</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_features">
	<a href="http://impactmagazine.ca/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_cover-stories">
        <a href="http://impactmagazine.ca/features/cover-stories">Cover Stories</a>
      </li>
      <li class="menu_subsection_athletes-with-impact">
        <a href="http://impactmagazine.ca/features/athletes-with-impact">Athletes with IMPACT</a>
      </li>
      <li class="menu_subsection_end menu_subsection_travel">
        <a href="http://impactmagazine.ca/features/travel">Travel</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_fitness">
	<a href="http://impactmagazine.ca/fitness">Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_get-active">
        <a href="http://impactmagazine.ca/fitness/get-active">Get Active</a>
      </li>
      <li class="menu_subsection_running">
        <a href="http://impactmagazine.ca/fitness/running">Running</a>
      </li>
      <li class="menu_subsection_workouts">
        <a href="http://impactmagazine.ca/fitness/workouts">Workouts</a>
      </li>
      <li class="menu_subsection_end menu_subsection_training-plans">
        <a href="http://impactmagazine.ca/fitness/training-plans">Training Plans</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_nutrition">
	<a href="http://impactmagazine.ca/nutrition">Food &amp; Nutrition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_healthy-eating">
        <a href="http://impactmagazine.ca/nutrition/healthy-eating">Healthy Eating</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="http://impactmagazine.ca/nutrition/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="http://impactmagazine.ca/health">Health<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_healthy-living">
        <a href="http://impactmagazine.ca/health/healthy-living">Healthy Living</a>
      </li>
      <li class="menu_subsection_end menu_subsection_sports-medicine">
        <a href="http://impactmagazine.ca/health/sports-medicine">Sports Medicine</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gear">
	<a href="http://impactmagazine.ca/gear">Gear<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_impact-picks">
        <a href="http://impactmagazine.ca/gear/impact-picks">IMPACT Picks</a>
      </li>
      <li class="menu_subsection_fashion">
        <a href="http://impactmagazine.ca/gear/fashion">Fashion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_reviews">
        <a href="http://impactmagazine.ca/gear/reviews">Reviews</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_race-source-guide">
	<a href="http://impactmagazine.ca/race-source-guide">Race Source Guide<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_find-a-race">
        <a href="http://impactmagazine.ca/race-source-guide/find-a-race">Find a Race</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-a-race">
        <a href="http://impactmagazine.ca/race-source-guide/submit-a-race">Submit a Race</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_news-views">
	<a href="http://impactmagazine.ca/news-views">News &amp; Views<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_news">
        <a href="http://impactmagazine.ca/news-views/news">News</a>
      </li>
      <li class="menu_subsection_first-impact">
        <a href="http://impactmagazine.ca/news-views/first-impact">First IMPACT</a>
      </li>
      <li class="menu_subsection_final-impact">
        <a href="http://impactmagazine.ca/news-views/final-impact">Final IMPACT</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://impactmagazine.ca/news-views/contests">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_sponsored-content">
        <a href="http://impactmagazine.ca/news-views/sponsored-content">Sponsored Content</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_blogs">
	<a href="http://impactmagazine.ca/blogs">Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_reluctant-runner">
        <a href="http://impactmagazine.ca/blogs/reluctant-runner">The Reluctant Runner</a>
      </li>
      <li class="menu_subsection_runner-rider">
        <a href="http://impactmagazine.ca/blogs/runner-rider">Runner and Rider</a>
      </li>
      <li class="menu_subsection_end menu_subsection_dai-manuel">
        <a href="http://impactmagazine.ca/blogs/dai-manuel">Dai Manuel</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about-us">
	<a href="http://impactmagazine.ca/about-us">About Us<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe">
        <a href="http://impactmagazine.ca/about-us/subscribe">Subscribe</a>
      </li>
      <li class="menu_subsection_digital-editions">
        <a href="http://impactmagazine.ca/about-us/digital-editions">Digital Editions</a>
      </li>
      <li class="menu_subsection_advertise">
        <a href="http://impactmagazine.ca/about-us/advertise">Advertise</a>
      </li>
      <li class="menu_subsection_editorial">
        <a href="http://impactmagazine.ca/about-us/editorial">Contribute</a>
      </li>
      <li class="menu_subsection_end menu_subsection_contact">
        <a href="http://impactmagazine.ca/about-us/contact">Contact</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_news">
    <a href="http://impactmagazine.ca/news-views/news">News</a>
  </li>
  <li class="menu_subsection_first-impact">
    <a href="http://impactmagazine.ca/news-views/first-impact">First IMPACT</a>
  </li>
  <li class="menu_subsection_final-impact">
    <a href="http://impactmagazine.ca/news-views/final-impact">Final IMPACT</a>
  </li>
  <li class="menu_subsection_contests">
    <a href="http://impactmagazine.ca/news-views/contests">Contests</a>
  </li>
  <li class="menu_subsection_end menu_subsection_sponsored-content">
    <a href="http://impactmagazine.ca/news-views/sponsored-content">Sponsored Content</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start menu_section_end"
    >
    <a href="http://impactmagazine.ca/about-us/advertise">Advertise with IMPACT</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© IMPACT Magazine 2016</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_CA/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;is_pro&quot;: false, &quot;comments_url&quot;: &quot;http://impactmagazine.ca/api/content/0b210c98-a3b6-11e7-bb18-121bebc5777e/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_id&quot;: 1358, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;56390754-dc34-48f4-a23a-56c4a9497ce2&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_app_id&quot;: &quot;784036945066350&quot;, &quot;content_uuid&quot;: &quot;0b210c98-a3b6-11e7-bb18-121bebc5777e&quot;, &quot;view_more&quot;: &quot;View More&quot;}, &quot;related_links_url&quot;: &quot;http://impactmagazine.ca/api/content/0b210c98-a3b6-11e7-bb18-121bebc5777e/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;back_title&quot;: &quot;Return to \&quot;Toronto's Yoga and Wellness Show\&quot;&quot;, &quot;ctype&quot;: null}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;is_pro&quot;: false, &quot;comments_url&quot;: &quot;http://impactmagazine.ca/api/content/0b210c98-a3b6-11e7-bb18-121bebc5777e/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;slot_id&quot;: 1358, &quot;slot_ord&quot;: 0, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;56390754-dc34-48f4-a23a-56c4a9497ce2&quot;}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;tcomments&quot;: {&quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_app_id&quot;: &quot;784036945066350&quot;, &quot;content_uuid&quot;: &quot;0b210c98-a3b6-11e7-bb18-121bebc5777e&quot;, &quot;view_more&quot;: &quot;View More&quot;}, &quot;related_links_url&quot;: &quot;http://impactmagazine.ca/api/content/0b210c98-a3b6-11e7-bb18-121bebc5777e/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;back_title&quot;: &quot;Return to \&quot;Toronto's Yoga and Wellness Show\&quot;&quot;, &quot;ctype&quot;: null}" id="_mp_page_content"></script>

  </body>
</html>
