<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-ca">
    <head>
      <script>
        var mp_global = {"fb_app_id": "784036945066350", "author": ["Rock 'n' Roll Marathon Series"], "section": "news-and-blogs", "instance": "impact", "tag": ["January 2017", "Running", "San Diego"], "subsection": "sponsored-content", "urlname": "celebrate-20-years-running-in-san-diego", "type": "article"};
      </script>
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pln5fvd',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Celebrate 20 Years Running in San Diego - IMPACT Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="IMPACT Magazine — Canada's best source of independent sports information" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_CA\/sdk"}, "config": {"js\/page_content": {"google_api_key": null, "comments_url": "http:\/\/impactmagazine.ca\/api\/content\/41c9c124-e1ae-11e6-a0be-0aea2a882f79\/get_comments", "related_links_url": "http:\/\/impactmagazine.ca\/api\/content\/41c9c124-e1ae-11e6-a0be-0aea2a882f79\/get_related_links", "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"slot_id": 806, "slot_uuid": "9d9e70df-d7f1-4de0-8d14-fd5519a3d27d", "slot_ord": 0, "media_count": 1, "display_type": "carousel"}, {"slot_id": 807, "slot_uuid": "6ceda828-25e2-4e7e-92fa-aa7134455936", "slot_ord": 1, "media_count": 4, "display_type": "carousel"}, {"slot_id": 808, "slot_uuid": "5153e934-b73f-4c5f-f535-1d9daa3682e3", "slot_ord": 2, "media_count": 1, "display_type": "aside"}]}, "tcomments": {"chars_left": "characters left", "fb_app_id": "784036945066350", "fb_login": " or login with Facebook", "type_captchas": "Enter the word from the Image", "comment_required": "Comment required", "email_invalid": "Invalid email address", "subject_required": "Subject required", "your_name": "Your Name", "submit": "Submit", "view_more": "View More", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "post_to_wall": "Publish comment to your Wall", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "type_comment": "Type your comment here...", "content_uuid": "41c9c124-e1ae-11e6-a0be-0aea2a882f79", "fb_logout": "Logout", "comments": "Comments", "ugc_allow_comments": true, "email_required": "Email required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "wrong_captchas": "Wrong Captchas", "name_required": "Name required", "rss_feed": "Comment Feed", "subject": "Type subject here...", "email": "Email"}, "show_occ_paginator": false, "media_gallery": {"slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow"}, "is_pro": false}, "roundup_location": {"root_url": "http:\/\/impactmagazine.ca\/", "locations_url": "http:\/\/impactmagazine.ca\/api\/content\/loc_roundup\/1148\/get_search_results", "tour_type": null, "waypoints": [], "directions_data": {"ZERO_RESULTS": "No route could be found between the origin and destination.", "LOADING": "Loading...", "OTHER_ERROR": "Error. Please try again later.", "NOT_FOUND": "The origin or the destination could not be geocoded.", "OVER_QUERY_LIMIT": "The webpage has gone over the requests limit in too short a period of time."}, "locations": [], "roundup_url": "http:\/\/impactmagazine.ca\/news-and-blogs\/sponsored-content\/celebrate-20-years-running-in-san-diego\/", "map_data": null, "categories": [], "is_roundup_location": false}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.60\/static\/", "shim": {"facebook": {"exports": "FB"}}};</script>
<script
  id="requirejs"
  data-main="js/page_content"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.968ecdeaf29c6daafe25ff80c3f3c32e.js"></script>


      
      <meta name="description" content="On the weekend of June 3-4, 2017, the original Rock ‘n’ Roll Marathon will celebrate 20 Years Running with more than 30,000 runners taking over the streets of San Diego."/>
      <meta name="keywords" content="Running,San Diego,January 2017,Rock 'n' Roll Marathon Series"/>
      <meta name="thumbnail" content="http://impactmagazine.ca/downloads/1202/download/RocknRoll-SD4.jpg?cb=d757d6beab851db8ad852809cf356578"/>
      

      <link href="http://impactmagazine.ca/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Celebrate 20 Years Running in San Diego - IMPACT Magazine" />
      
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-spare.80839c88da85ce86d98e4fbf32f1089f.css"/>
      <link rel="stylesheet" type="text/css" href="http://impactmagazine.ca/api/design-45ea90a66645391bad422d5db6b4b448/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.c6ce9000e9ef0aa9f7925a225f1cdee4.js" async="true"></script>
      <link rel="shortcut icon" href="http://impactmagazine.ca/api/design-45ea90a66645391bad422d5db6b4b448/Favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-40768702-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-40768702-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';

var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var promo_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 125], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [180, 90]]).
addSize([750, 200], [180, 90]).
addSize([1050, 250], [[979, 90], [970, 250]]).
build();


  
  googletag.defineSlot('1170671/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1170671/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1170671/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  
  googletag.defineSlot('1170671/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1170671/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());

  googletag.defineSlot('1170671/mp_house_ad', [728, 90], 'fb4d4324-e220-11e6-90c7-0a68dafd09ca').defineSizeMapping(promo_mapping).addService(googletag.pubads());
googletag.defineSlot('1170671/mp_mpu_box_top', [728, 90], 'fb505f96-e220-11e6-90c7-0a68dafd09ca').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1170671/mp_mpu_box_bottom', [728, 90], 'fb54298c-e220-11e6-90c7-0a68dafd09ca').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = $.now();
  $(document).bind('refresh_ads', function () {
    if ($.now() - last_refresh > 1000) {
        last_refresh = $.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://impactmagazine.ca/api/content/41c9c124-e1ae-11e6-a0be-0aea2a882f79/"/><meta property="og:image" content="http://impactmagazine.ca/downloads/1202/download/RocknRoll-SD4.jpg?cb=d757d6beab851db8ad852809cf356578"/><meta property="og:image" content="http://impactmagazine.ca/downloads/1206/download/RocknRoll-SD1.jpg?cb=1221aca4b3f2a533e2751dd5aaf1189f"/><meta property="og:image" content="http://impactmagazine.ca/downloads/1201/download/RocknRoll-SD3.jpg?cb=536fc5db34d56e97262007bf2e0f992c"/><meta property="og:image" content="http://impactmagazine.ca/downloads/1203/download/RocknRoll-SD5.jpg?cb=dcab60b27e28b1db33d6fcbdeb31e9ba"/><meta property="og:image" content="http://impactmagazine.ca/downloads/1200/download/RocknRoll-SD2.jpg?cb=d58ca0e6c5cf75520a7a59059b4f4522"/><meta property="og:image" content="http://impactmagazine.ca/downloads/1205/download/RocknRoll-rnr17_wm-sd-4c.png?cb=2e3c571d162a48cf537b6ab472000181"/><meta property="og:type" content="article"/><meta property="og:description" content="On the weekend of June 3-4, 2017, the original Rock ‘n’ Roll Marathon will celebrate 20 Years Running with more than 30,000 runners taking over the streets of San Diego."/><meta property="og:title" content="Celebrate 20 Years Running in San Diego"/><meta property="og:site_name" content="IMPACT Magazine"/><meta property="fb:app_id" content="784036945066350"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@IMPACTMag"/><meta name="twitter:creator" content="@IMPACTMag"/>
      <meta property="article:tag" content="Running"/><meta property="article:tag" content="San Diego"/><meta property="article:tag" content="January 2017"/><meta property="article:published_time" content="2017-01-23T09:00:00"/><meta property="article:author" content="Rock 'n' Roll Marathon Series"/>
      

      
      <link rel="apple-touch-icon" href="http://impactmagazine.ca/api/design-45ea90a66645391bad422d5db6b4b448/IMPACTSquare.png" />
      

      

      
      
      
      
      
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="mp-type-article">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_news-and-blogs">
          <div id="subsection_sponsored-content">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="013269377765429766224:hv0up6oqstm" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://impactmagazine.ca/about-us/advertise">Advertise with IMPACT</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/IMPACTMag" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/IMPACTMag" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://www.instagram.com/IMPACTMagCanada" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://impactmagazine.ca" title="IMPACT Magazine"><img src="http://impactmagazine.ca/api/design-45ea90a66645391bad422d5db6b4b448/IMPACT-Logo-Black96dpi.png" class="standard" alt="IMPACT Magazine" title="IMPACT Magazine" />
    <meta id="logo-url" itemprop="url" content="http://impactmagazine.ca/api/design-45ea90a66645391bad422d5db6b4b448/IMPACT-Logo-Black96dpi.png" />
    <meta id="logo-width" itemprop="width" content="325" />
    <meta id="logo-height" itemprop="height" content="130" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://impactmagazine.ca/api/design-45ea90a66645391bad422d5db6b4b448/IMPACT-Logo-Black96dpi.png" class="responsive" alt="IMPACT Magazine" title="IMPACT Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_features">
	<a href="http://impactmagazine.ca/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_cover-stories">
        <a href="http://impactmagazine.ca/features/cover-stories">Cover Stories</a>
      </li>
      <li class="menu_subsection_athletes-with-impact">
        <a href="http://impactmagazine.ca/features/athletes-with-impact">Athletes with IMPACT</a>
      </li>
      <li class="menu_subsection_end menu_subsection_travel">
        <a href="http://impactmagazine.ca/features/travel">Travel</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_fitness">
	<a href="http://impactmagazine.ca/fitness">Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_get-active">
        <a href="http://impactmagazine.ca/fitness/get-active">Get Active</a>
      </li>
      <li class="menu_subsection_running">
        <a href="http://impactmagazine.ca/fitness/running">Running</a>
      </li>
      <li class="menu_subsection_workouts">
        <a href="http://impactmagazine.ca/fitness/workouts">Workouts</a>
      </li>
      <li class="menu_subsection_end menu_subsection_training-plans">
        <a href="http://impactmagazine.ca/fitness/training-plans">Training Plans</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_nutrition">
	<a href="http://impactmagazine.ca/nutrition">Food &amp; Nutrition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_healthy-eating">
        <a href="http://impactmagazine.ca/nutrition/healthy-eating">Healthy Eating</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="http://impactmagazine.ca/nutrition/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="http://impactmagazine.ca/health">Health<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_sports-medicine">
        <a href="http://impactmagazine.ca/health/sports-medicine">Sports Medicine</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gear">
	<a href="http://impactmagazine.ca/gear">Gear<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_impact-picks">
        <a href="http://impactmagazine.ca/gear/impact-picks">IMPACT Picks</a>
      </li>
      <li class="menu_subsection_fashion">
        <a href="http://impactmagazine.ca/gear/fashion">Fashion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_reviews">
        <a href="http://impactmagazine.ca/gear/reviews">Reviews</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_race-source-guide">
	<a href="http://impactmagazine.ca/race-source-guide">Race Source Guide<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_find-a-race">
        <a href="http://impactmagazine.ca/race-source-guide/find-a-race">Find a Race</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-a-race">
        <a href="http://impactmagazine.ca/race-source-guide/submit-a-race">Submit a Race</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_news-and-blogs">
	<a href="http://impactmagazine.ca/news-and-blogs">News &amp; Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_news">
        <a href="http://impactmagazine.ca/news-and-blogs/news">News</a>
      </li>
      <li class="menu_subsection_blogs">
        <a href="http://impactmagazine.ca/news-and-blogs/blogs">Blogs</a>
      </li>
      <li class="menu_subsection_first-impact">
        <a href="http://impactmagazine.ca/news-and-blogs/first-impact">First IMPACT</a>
      </li>
      <li class="menu_subsection_final-impact">
        <a href="http://impactmagazine.ca/news-and-blogs/final-impact">Final IMPACT</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://impactmagazine.ca/news-and-blogs/contests">Contests</a>
      </li>
      <li class="selected menu_subsection_end menu_subsection_sponsored-content">
        <a href="http://impactmagazine.ca/news-and-blogs/sponsored-content">Sponsored Content</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about-us">
	<a href="http://impactmagazine.ca/about-us">About Us<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe">
        <a href="http://impactmagazine.ca/about-us/subscribe">Subscribe</a>
      </li>
      <li class="menu_subsection_digital-editions">
        <a href="http://impactmagazine.ca/about-us/digital-editions">Digital Editions</a>
      </li>
      <li class="menu_subsection_advertise">
        <a href="http://impactmagazine.ca/about-us/advertise">Advertise</a>
      </li>
      <li class="menu_subsection_editorial">
        <a href="http://impactmagazine.ca/about-us/editorial">Contribute</a>
      </li>
      <li class="menu_subsection_end menu_subsection_contact">
        <a href="http://impactmagazine.ca/about-us/contact">Contact</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_news">
    <a href="http://impactmagazine.ca/news-and-blogs/news">News</a>
  </li>
  <li class="menu_subsection_blogs">
    <a href="http://impactmagazine.ca/news-and-blogs/blogs">Blogs</a>
  </li>
  <li class="menu_subsection_first-impact">
    <a href="http://impactmagazine.ca/news-and-blogs/first-impact">First IMPACT</a>
  </li>
  <li class="menu_subsection_final-impact">
    <a href="http://impactmagazine.ca/news-and-blogs/final-impact">Final IMPACT</a>
  </li>
  <li class="menu_subsection_contests">
    <a href="http://impactmagazine.ca/news-and-blogs/contests">Contests</a>
  </li>
  <li class="selected menu_subsection_end menu_subsection_sponsored-content">
    <a href="http://impactmagazine.ca/news-and-blogs/sponsored-content">Sponsored Content</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://impactmagazine.ca">Home</a> <a href="http://impactmagazine.ca/news-and-blogs">News &amp; Blogs</a> <a href="http://impactmagazine.ca/news-and-blogs/sponsored-content">Sponsored Content</a> <a href="http://impactmagazine.ca/news-and-blogs/sponsored-content/celebrate-20-years-running-in-san-diego/">Celebrate 20 Years Running in San Diego</a></div>
        

   
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://impactmagazine.ca/downloads/1202/download/RocknRoll-SD4.jpg?cb=d757d6beab851db8ad852809cf356578" />
    <meta id="content-image-width" itemprop="width" content="800" />
    <meta id="content-image-height" itemprop="height" content="600" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Celebrate 20 Years Running in San Diego" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-01-23T14:10:10.163732" />
            <h1 itemprop="headline">Celebrate 20 Years Running in San Diego</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://impactmagazine.ca/topics/rock-%27n%27-roll-marathon-series/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Rock 'n' Roll Marathon Series<meta itemprop="name" content="Rock 'n' Roll Marathon Series" /></a> </p>
    <time itemprop="datePublished" datetime="2017-01-23T09:00:00">
    <p class="date">January 23, 2017</p>
    <p class="time">9:00 AM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://impactmagazine.ca/api/content/41c9c124-e1ae-11e6-a0be-0aea2a882f79/"></div>
    
    <div class="share"><a class="RSS_link" href="http://impactmagazine.ca/news-and-blogs/sponsored-content">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>
    
    <div id="media-carousel-806" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-806-0">    <span id="close-btn-806-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group806 hidden" id="ms_806-0" data-image-url="http://impactmagazine.ca/downloads/1206/download/RocknRoll-SD1.jpg?cb=1221aca4b3f2a533e2751dd5aaf1189f" data-image-id="1206" data-slot-media-path="/api/slot_media/1044/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Rock 'n' Roll San Diego 2017" data-src="http://impactmagazine.ca/downloads/1206/download/RocknRoll-SD1.jpg?cb=1221aca4b3f2a533e2751dd5aaf1189f&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://impactmagazine.ca/downloads/1206/download/RocknRoll-SD1.jpg?cb=1221aca4b3f2a533e2751dd5aaf1189f&amp;w=640">        <p class="credits">Photo: Rock 'n' Roll Marathon Series</p>            </div>        <div class="media-content">      <h2>Rock 'n' Roll San Diego 2017</h2>          </div>  </div>  </div></div><p class="lead">On the weekend of June 3-4, 2017, the original Rock ‘n’ Roll Marathon will celebrate 20 Years Running with more than 30,000 runners taking over the streets of San Diego. </p>&#13;
&#13;
<p>It all started in 1998 when a musical marathon concept was put into motion, by placing live bands on stages at each mile along the course, interspersed with cheerleaders and themed water stations to entertain participants and create an outdoor festival 26 miles long. As a runner, there was something fun happening at every mile.</p>&#13;
&#13;
<p>With nearly 20,000 entrants and 15,771 finishers, the inaugural Rock ‘n’ Roll Marathon was a chart topping success and still remains the largest inaugural marathon in U.S. history. The alluring mix of combining music and entertainment together with fun and fitness has proven to be a dynamic recipe for success. Today there are 30 Rock ‘n’ Roll Marathon Series events in cities worldwide, with more than 500,000 runners each year.</p>&#13;
&#13;
<p>In addition to promoting health and wellness, charity partnerships with organizations have inspired people to give help and hope to others. To date, more than $320,000,000 has been raised for charity by runners over the past 19 years.</p>&#13;
&#13;
<p>The Rock ‘n’ Roll San Diego Marathon and 1/2 Marathon is a weekend celebration complete with a two-day free Health &amp; Fitness Expo and a post-race headliner concert. Join us for the biggest celebration in Rock ‘n’ Roll Marathon Series history as we celebrate 20 Years Running in San Diego on June 3-4, 2017.</p>&#13;
&#13;
<div id="media-carousel-807" class=" media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-807-0">    <span id="close-btn-807-0" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">1 of 4</p>    </div>    <div class="media-options">        <a class="open-slideshow group807 hidden" id="ms_807-0" data-image-url="http://impactmagazine.ca/downloads/1201/download/RocknRoll-SD3.jpg?cb=536fc5db34d56e97262007bf2e0f992c" data-image-id="1201" data-slot-media-path="/api/slot_media/1045/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Rock 'n' Roll San Diego 2017" data-src="http://impactmagazine.ca/downloads/1201/download/RocknRoll-SD3.jpg?cb=536fc5db34d56e97262007bf2e0f992c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://impactmagazine.ca/downloads/1201/download/RocknRoll-SD3.jpg?cb=536fc5db34d56e97262007bf2e0f992c&amp;w=640">        <p class="credits">Photo: Andrew McClanahan</p>            </div>        <div class="media-content">      <h2>Rock 'n' Roll San Diego 2017</h2>          </div>  </div>    <div id="ms-slide-807-1">    <span id="close-btn-807-1" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">2 of 4</p>    </div>    <div class="media-options">        <a class="open-slideshow group807 hidden" id="ms_807-1" data-image-url="http://impactmagazine.ca/downloads/1202/download/RocknRoll-SD4.jpg?cb=d757d6beab851db8ad852809cf356578" data-image-id="1202" data-slot-media-path="/api/slot_media/1046/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Rock 'n' Roll San Diego 2017" data-src="http://impactmagazine.ca/downloads/1202/download/RocknRoll-SD4.jpg?cb=d757d6beab851db8ad852809cf356578&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://impactmagazine.ca/downloads/1202/download/RocknRoll-SD4.jpg?cb=d757d6beab851db8ad852809cf356578&amp;w=640">        <p class="credits">Photo: Rock 'n' Roll Marathon Series</p>            </div>        <div class="media-content">      <h2>Rock 'n' Roll San Diego 2017</h2>          </div>  </div>    <div id="ms-slide-807-2">    <span id="close-btn-807-2" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">3 of 4</p>    </div>    <div class="media-options">        <a class="open-slideshow group807 hidden" id="ms_807-2" data-image-url="http://impactmagazine.ca/downloads/1203/download/RocknRoll-SD5.jpg?cb=dcab60b27e28b1db33d6fcbdeb31e9ba" data-image-id="1203" data-slot-media-path="/api/slot_media/1047/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Rock 'n' Roll San Diego 2017" data-src="http://impactmagazine.ca/downloads/1203/download/RocknRoll-SD5.jpg?cb=dcab60b27e28b1db33d6fcbdeb31e9ba&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://impactmagazine.ca/downloads/1203/download/RocknRoll-SD5.jpg?cb=dcab60b27e28b1db33d6fcbdeb31e9ba&amp;w=640">        <p class="credits">Photo: Nils Nilsen</p>            </div>        <div class="media-content">      <h2>Rock 'n' Roll San Diego 2017</h2>          </div>  </div>    <div id="ms-slide-807-3">    <span id="close-btn-807-3" class="slideout-close-btn">×</span>    <div class="media-header">      <p class="media-counter">4 of 4</p>    </div>    <div class="media-options">        <a class="open-slideshow group807 hidden" id="ms_807-3" data-image-url="http://impactmagazine.ca/downloads/1200/download/RocknRoll-SD2.jpg?cb=d58ca0e6c5cf75520a7a59059b4f4522" data-image-id="1200" data-slot-media-path="/api/slot_media/1048/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Rock 'n' Roll San Diego 2017" data-src="http://impactmagazine.ca/downloads/1200/download/RocknRoll-SD2.jpg?cb=d58ca0e6c5cf75520a7a59059b4f4522&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://impactmagazine.ca/downloads/1200/download/RocknRoll-SD2.jpg?cb=d58ca0e6c5cf75520a7a59059b4f4522&amp;w=640">        <p class="credits">Photo: Andrew McClanahan</p>            </div>        <div class="media-content">      <h2>Rock 'n' Roll San Diego 2017</h2>          </div>  </div>  </div><div id="carousel-slider-thumbs-807" class="gone carousel-slider-thumbs">  <div class="nav"><a title="Previous" aria-hidden="true" class="prev" href="#prev">Prev</a></div>  <div id="media-carousel-thumbs-list-807" class="media-carousel-thumbs-list">    <div class="slider-container">      <div class="gallery_slide highlight" id="media-carousel-thumb-807-1">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Rock 'n' Roll San Diego 2017" data-src="http://impactmagazine.ca/downloads/1201/download/RocknRoll-SD3.jpg?cb=536fc5db34d56e97262007bf2e0f992c&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://impactmagazine.ca/downloads/1201/download/RocknRoll-SD3.jpg?cb=536fc5db34d56e97262007bf2e0f992c&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-807-2">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Rock 'n' Roll San Diego 2017" data-src="http://impactmagazine.ca/downloads/1202/download/RocknRoll-SD4.jpg?cb=d757d6beab851db8ad852809cf356578&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://impactmagazine.ca/downloads/1202/download/RocknRoll-SD4.jpg?cb=d757d6beab851db8ad852809cf356578&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-807-3">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Rock 'n' Roll San Diego 2017" data-src="http://impactmagazine.ca/downloads/1203/download/RocknRoll-SD5.jpg?cb=dcab60b27e28b1db33d6fcbdeb31e9ba&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://impactmagazine.ca/downloads/1203/download/RocknRoll-SD5.jpg?cb=dcab60b27e28b1db33d6fcbdeb31e9ba&amp;h=80"></div>      </div>      <div class="gallery_slide " id="media-carousel-thumb-807-4">        <div class="gallery_item carousel_thumb"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Rock 'n' Roll San Diego 2017" data-src="http://impactmagazine.ca/downloads/1200/download/RocknRoll-SD2.jpg?cb=d58ca0e6c5cf75520a7a59059b4f4522&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://impactmagazine.ca/downloads/1200/download/RocknRoll-SD2.jpg?cb=d58ca0e6c5cf75520a7a59059b4f4522&amp;h=80"></div>      </div>    </div>  </div>  <div class="nav"><a title="Next" aria-hidden="true" class="next" href="#next">Next</a></div></div></div><div id="media-carousel-808" class="media-aside">    <div class="gallery_slide single" id="media-thumb-808-1" style="">    <div class="gallery_item group808 " id="ms_808-0" data-slot-media-path="/api/slot_media/1049/"><img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Rock 'n' Roll San Diego Logo" data-src="http://impactmagazine.ca/downloads/1205/download/RocknRoll-rnr17_wm-sd-4c.png?cb=2e3c571d162a48cf537b6ab472000181&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 560]" src="http://impactmagazine.ca/downloads/1205/download/RocknRoll-rnr17_wm-sd-4c.png?cb=2e3c571d162a48cf537b6ab472000181"><div class=""><!--need something here--></div></div>    </div></div><p><strong>Marathon | 1/2 Marathon | Relay | 5K </strong></p>&#13;
&#13;
<p><strong>CREATE YOUR MOMENT ON JUNE 3-4, 2017</strong></p>&#13;
&#13;
<p>Register at <a href="http://www.RunRocknRoll.com" target="_blank">RunRocknRoll.com</a></p>&#13;
&#13;
<p><a href="http://www.twitter.com/RunRocknRoll" target="_blank">Twitter</a> | <a href="http://www.facebook.com/RunRocknRoll" target="_blank">Facebook</a> | <a href="http://www.instagram.com/RunRocknRoll" target="_blank">Instagram</a></p>
    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://impactmagazine.ca/topics/running/" rel="tag" >Running</a>

                <a href="http://impactmagazine.ca/topics/san-diego/" rel="tag" >San Diego</a>

                <a href="http://impactmagazine.ca/topics/january-2017/" rel="tag" >January 2017</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://impactmagazine.ca/topics/rock-%27n%27-roll-marathon-series/" rel="author"
       >Rock 'n' Roll Marathon Series</a> </p>
    
    <time datetime="2017-01-23T09:00:00">
    <p class="date">January 23, 2017</p>
    <p class="time">9:00 AM</p>
    </time>   
</aside>

<aside class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://impactmagazine.ca/api/content/41c9c124-e1ae-11e6-a0be-0aea2a882f79/" data-show_share="True"></div>

    

    <div class="share"><a class="RSS_link" href="http://impactmagazine.ca/news-and-blogs/sponsored-content">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>


  <aside id="side">
    

        






    <div id="fb4d4324-e220-11e6-90c7-0a68dafd09ca" class="mp-ad-sprocket">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'fb4d4324-e220-11e6-90c7-0a68dafd09ca';
        
        googletag.display('fb4d4324-e220-11e6-90c7-0a68dafd09ca');
     });
 </script>
</div>

<div class="mp-html">
  <br />
</div>

<div id="fb505f96-e220-11e6-90c7-0a68dafd09ca" class="mp-ad-sprocket">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'fb505f96-e220-11e6-90c7-0a68dafd09ca';
        
        googletag.display('fb505f96-e220-11e6-90c7-0a68dafd09ca');
     });
 </script>
</div>

<div class="mp-html">
  <br />
</div>

<div id="fb54298c-e220-11e6-90c7-0a68dafd09ca" class="mp-ad-sprocket">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = 'fb54298c-e220-11e6-90c7-0a68dafd09ca';
        
        googletag.display('fb54298c-e220-11e6-90c7-0a68dafd09ca');
     });
 </script>
</div>

<div class="mp-html">
  <br />
</div>

<div class="mp-html">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=784036945066350";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-adapt-container-width="true" data-hide-cover="false" data-href="https://www.facebook.com/impactmag/" data-show-facepile="true" data-small-header="false" data-tabs="timeline">
<blockquote cite="https://www.facebook.com/impactmag/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/impactmag/">IMPACT Magazine</a></blockquote>
</div>

</div>

<div class="mp-html">
  <br />
</div>

<div class="mp-html">
  <p><a class="twitter-timeline" data-height="600" data-link-color="#00B2FF" data-width="300" href="https://twitter.com/IMPACTMAG">Tweets by IMPACTMAG</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>

</div>

    
  </aside>
  </div>
  

  




        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_features">
	<a href="http://impactmagazine.ca/features">Features<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_cover-stories">
        <a href="http://impactmagazine.ca/features/cover-stories">Cover Stories</a>
      </li>
      <li class="menu_subsection_athletes-with-impact">
        <a href="http://impactmagazine.ca/features/athletes-with-impact">Athletes with IMPACT</a>
      </li>
      <li class="menu_subsection_end menu_subsection_travel">
        <a href="http://impactmagazine.ca/features/travel">Travel</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_fitness">
	<a href="http://impactmagazine.ca/fitness">Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_get-active">
        <a href="http://impactmagazine.ca/fitness/get-active">Get Active</a>
      </li>
      <li class="menu_subsection_running">
        <a href="http://impactmagazine.ca/fitness/running">Running</a>
      </li>
      <li class="menu_subsection_workouts">
        <a href="http://impactmagazine.ca/fitness/workouts">Workouts</a>
      </li>
      <li class="menu_subsection_end menu_subsection_training-plans">
        <a href="http://impactmagazine.ca/fitness/training-plans">Training Plans</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_nutrition">
	<a href="http://impactmagazine.ca/nutrition">Food &amp; Nutrition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_healthy-eating">
        <a href="http://impactmagazine.ca/nutrition/healthy-eating">Healthy Eating</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="http://impactmagazine.ca/nutrition/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="http://impactmagazine.ca/health">Health<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_sports-medicine">
        <a href="http://impactmagazine.ca/health/sports-medicine">Sports Medicine</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gear">
	<a href="http://impactmagazine.ca/gear">Gear<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_impact-picks">
        <a href="http://impactmagazine.ca/gear/impact-picks">IMPACT Picks</a>
      </li>
      <li class="menu_subsection_fashion">
        <a href="http://impactmagazine.ca/gear/fashion">Fashion</a>
      </li>
      <li class="menu_subsection_end menu_subsection_reviews">
        <a href="http://impactmagazine.ca/gear/reviews">Reviews</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_race-source-guide">
	<a href="http://impactmagazine.ca/race-source-guide">Race Source Guide<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_find-a-race">
        <a href="http://impactmagazine.ca/race-source-guide/find-a-race">Find a Race</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-a-race">
        <a href="http://impactmagazine.ca/race-source-guide/submit-a-race">Submit a Race</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_news-and-blogs">
	<a href="http://impactmagazine.ca/news-and-blogs">News &amp; Blogs<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_news">
        <a href="http://impactmagazine.ca/news-and-blogs/news">News</a>
      </li>
      <li class="menu_subsection_blogs">
        <a href="http://impactmagazine.ca/news-and-blogs/blogs">Blogs</a>
      </li>
      <li class="menu_subsection_first-impact">
        <a href="http://impactmagazine.ca/news-and-blogs/first-impact">First IMPACT</a>
      </li>
      <li class="menu_subsection_final-impact">
        <a href="http://impactmagazine.ca/news-and-blogs/final-impact">Final IMPACT</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://impactmagazine.ca/news-and-blogs/contests">Contests</a>
      </li>
      <li class="selected menu_subsection_end menu_subsection_sponsored-content">
        <a href="http://impactmagazine.ca/news-and-blogs/sponsored-content">Sponsored Content</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about-us">
	<a href="http://impactmagazine.ca/about-us">About Us<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe">
        <a href="http://impactmagazine.ca/about-us/subscribe">Subscribe</a>
      </li>
      <li class="menu_subsection_digital-editions">
        <a href="http://impactmagazine.ca/about-us/digital-editions">Digital Editions</a>
      </li>
      <li class="menu_subsection_advertise">
        <a href="http://impactmagazine.ca/about-us/advertise">Advertise</a>
      </li>
      <li class="menu_subsection_editorial">
        <a href="http://impactmagazine.ca/about-us/editorial">Contribute</a>
      </li>
      <li class="menu_subsection_end menu_subsection_contact">
        <a href="http://impactmagazine.ca/about-us/contact">Contact</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_news">
    <a href="http://impactmagazine.ca/news-and-blogs/news">News</a>
  </li>
  <li class="menu_subsection_blogs">
    <a href="http://impactmagazine.ca/news-and-blogs/blogs">Blogs</a>
  </li>
  <li class="menu_subsection_first-impact">
    <a href="http://impactmagazine.ca/news-and-blogs/first-impact">First IMPACT</a>
  </li>
  <li class="menu_subsection_final-impact">
    <a href="http://impactmagazine.ca/news-and-blogs/final-impact">Final IMPACT</a>
  </li>
  <li class="menu_subsection_contests">
    <a href="http://impactmagazine.ca/news-and-blogs/contests">Contests</a>
  </li>
  <li class="selected menu_subsection_end menu_subsection_sponsored-content">
    <a href="http://impactmagazine.ca/news-and-blogs/sponsored-content">Sponsored Content</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start menu_section_end"
    >
    <a href="http://impactmagazine.ca/about-us/advertise">Advertise with IMPACT</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© IMPACT Magazine 2016</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    

    
      <script>_mp_require(["facebook"], function() {})</script>
    

    

    <script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.489fe777fde9c6df2686a532963e66d2.js" id="_mp_page_content"></script>

  </body>
</html>
