<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-ca">
    <head>
      <script>
        var mp_global = {"type": "article", "instance": "impact", "fb_app_id": "784036945066350", "tag": ["Visually Impaired", "Athlete With IMPACT", "Blindness", "May\/June 2019 - The Outdoor Issue", "Running"], "urlname": "rose-kamma-morrison", "subsection": "athletes-with-impact", "author": ["David Block"], "section": "features"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'pln5fvd',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Those Running Eyes - IMPACT Magazine</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="IMPACT Magazine — Canada's best source of independent sports information" />
      
        <script type="text/javascript">var _mp_require = {"config": {"js\/page_roundup_location": null, "js\/page_content": {"is_pro": false, "back_title": "Return to \"Those Running Eyes\"", "related_links_url": "http:\/\/impactmagazine.ca\/api\/content\/615f6c6c-7029-11e9-b23f-12f1225286c6\/get_related_links", "google_api_key": null, "comments_url": "http:\/\/impactmagazine.ca\/api\/content\/615f6c6c-7029-11e9-b23f-12f1225286c6\/get_comments", "show_occ_paginator": false, "tcomments": {"post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "chars_left": "characters left", "type_captchas": "Enter the word from the Image", "email_required": "Email required", "subject": "Type subject here...", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "name_required": "Name required", "subject_required": "Subject required", "submit": "Submit", "fb_login": " or login with Facebook", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "ugc_email_for_comments": true, "ugc_allow_comments": true, "rss_feed": "Comment Feed", "comments": "Comments", "comment_required": "Comment required", "view_more": "View More", "wrong_captchas": "Wrong Captchas", "content_uuid": "615f6c6c-7029-11e9-b23f-12f1225286c6", "fb_app_id": "784036945066350", "your_name": "Your Name", "email": "Email", "fb_logout": "Logout", "email_invalid": "Invalid email address", "type_comment": "Type your comment here...", "post_to_wall": "Publish comment to your Wall"}, "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStart": "Start Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStop": "Stop Slideshow"}, "ctype": null, "media_support": {"wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slots": [{"display_type": "carousel", "slot_uuid": "19f3de45-9017-47ef-9f7e-a4a0559be6b9", "slot_id": 2502, "slot_ord": 0, "media_count": 1}]}}, "js\/page_roundup_content": null}, "paths": {"facebook": "\/\/connect.facebook.net\/en_CA\/sdk"}, "shim": {"facebook": {"exports": "FB"}}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.147.post3.dev27916935375\/static\/"};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.bbdcab34b563441ac2b91d548bf4ab20.js"></script>


        
      
      <meta name="description" content="Tough challenges drive visually impaired runner Rose Kamma-Morrison to help others."/>
      <meta name="keywords" content="Visually Impaired,Athlete With IMPACT,Blindness,May/June 2019 - The Outdoor Issue,Running,David Block"/>
      <link rel="manifest" href="/manifest.json">
      
      <meta name="thumbnail" content="http://impactmagazine.ca/downloads/3439/download/MJ19-AWI-RoseKammaMorrison-MAIN.jpg?cb=f8e291895913606f9d237097fefc59e3&amp;w=1200"/>
      <link rel="canonical" href="http://impactmagazine.ca/features/athletes-with-impact/rose-kamma-morrison/"/>

      <link href="http://impactmagazine.ca/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Those Running Eyes - IMPACT Magazine" />
      

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-spare.415d1034fae0f39ad0e032cfee7df7ae.css"/>
      <link rel="stylesheet" type="text/css" href="http://impactmagazine.ca/api/design-b06484072642e16d1443cffac879ff2f/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.71c7926317fc1ddf389d43f7a17bc38c.js" async="true"></script>
      <link rel="shortcut icon" href="http://impactmagazine.ca/api/design-b06484072642e16d1443cffac879ff2f/Favicon.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-40768702-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-40768702-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';

var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [180, 90]]).
addSize([750, 200], [180, 90]).
addSize([1050, 250], [[979, 90], [970, 250]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var promo_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 125], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();


  
  
  googletag.defineSlot('1170671/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1170671/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('1170671/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('1170671/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('1170671/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('1170671/mp_house_ad', [728, 90], '0fe73c12-77da-11e9-9c52-129131d87862').defineSizeMapping(promo_mapping).addService(googletag.pubads());
googletag.defineSlot('1170671/mp_mpu_box_top', [728, 90], '0fe807e6-77da-11e9-9c52-129131d87862').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
googletag.defineSlot('1170671/mp_mpu_box_bottom', [728, 90], '0fe95ab0-77da-11e9-9c52-129131d87862').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://impactmagazine.ca/api/content/615f6c6c-7029-11e9-b23f-12f1225286c6/"/><meta property="og:type" content="article"/><meta property="og:title" content="Those Running Eyes"/><meta property="og:description" content="Tough challenges drive visually impaired runner Rose Kamma-Morrison to help others."/><meta property="og:image" content="http://impactmagazine.ca/downloads/3439/download/MJ19-AWI-RoseKammaMorrison-MAIN.jpg?cb=f8e291895913606f9d237097fefc59e3&amp;w=1200"/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="600"/><meta property="og:site_name" content="IMPACT Magazine"/><meta property="fb:app_id" content="784036945066350"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@IMPACTMag"/><meta name="twitter:creator" content="@IMPACTMag"/><meta name="twitter:image" content="http://impactmagazine.ca/downloads/3439/download/MJ19-AWI-RoseKammaMorrison-MAIN.jpg?cb=f8e291895913606f9d237097fefc59e3&amp;amp;w=1200"/>
      <meta name="author" content="David Block"/><meta property="article:published_time" content="2019-05-06T00:00:00"/><meta property="article:author" content="http://impactmagazine.ca/topics/david-block/"/><meta property="article:tag" content="Visually Impaired"/><meta property="article:tag" content="Athlete With IMPACT"/><meta property="article:tag" content="Blindness"/><meta property="article:tag" content="May/June 2019 - The Outdoor Issue"/><meta property="article:tag" content="Running"/>
      
      <script type="application/ld+json">
{"@graph": [{"dateModified": "2019-05-06T17:00:23.811791", "keywords": ["Visually Impaired", "Athlete With IMPACT", "Blindness", "May/June 2019 - The Outdoor Issue", "Running"], "datePublished": "2019-05-06T00:00:00", "headline": "Those Running Eyes", "publisher": {"logo": {"url": "http://impactmagazine.ca/api/design-b06484072642e16d1443cffac879ff2f/IMPACT-Logo-Black96dpi.png", "@type": "ImageObject"}, "name": "IMPACT Magazine", "@type": "Organization"}, "mainEntityOfPage": "http://impactmagazine.ca/features/athletes-with-impact/rose-kamma-morrison/", "thumbnailUrl": "http://impactmagazine.ca/downloads/3439/download/MJ19-AWI-RoseKammaMorrison-MAIN.jpg?cb=f8e291895913606f9d237097fefc59e3&w=800", "name": "Those Running Eyes", "@id": "http://impactmagazine.ca/features/athletes-with-impact/rose-kamma-morrison/", "url": "http://impactmagazine.ca/features/athletes-with-impact/rose-kamma-morrison/", "image": "http://impactmagazine.ca/downloads/3439/download/MJ19-AWI-RoseKammaMorrison-MAIN.jpg?cb=f8e291895913606f9d237097fefc59e3&w=800", "articleSection": "Athletes with IMPACT", "author": {"name": "David Block", "@type": "Person"}, "creator": "David Block", "@type": "Article"}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="http://impactmagazine.ca/api/design-b06484072642e16d1443cffac879ff2f/IMPACTSquare.png" />
      

      

      

      
      
      <div id='woobox-root'></div>

<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "https://woobox.com/js/plugins/woo.js";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'woobox-sdk'));</script>

<style>.mp-results .mp-infos.mp-time {display: none} .media-carousel.single {box-shadow: none;}</style>
<script type="text/javascript">
(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = !0;
s.src = 'https://adserver.pressboard.ca/v3/embedder?media=134620';
var d = document.getElementsByTagName("script")[0];
d.parentNode.insertBefore(s, d);
})();
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "310604";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=310604&fmt=gif" />
</noscript>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#000000"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_features">
          <div id="subsection_athletes-with-impact">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://impactmagazine.ca/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://impactmagazine.ca/about-us/advertise">Advertise with IMPACT</a>
        
    </div>
    <div class="chicklets">
        
        <a href="https://www.facebook.com/IMPACTMag" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="https://twitter.com/IMPACTMag" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.linkedin.com/company/impact-magazine/" class="chicklet linkedin" target="_blank" rel="noopener">linkedin</a>
        <a href="https://www.instagram.com/IMPACTMagCanada" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://impactmagazine.ca" title="IMPACT Magazine"><img src="http://impactmagazine.ca/api/design-b06484072642e16d1443cffac879ff2f/IMPACT-Logo-Black96dpi.png" class="standard" alt="IMPACT Magazine" title="IMPACT Magazine" />
    <meta id="logo-url" itemprop="url" content="http://impactmagazine.ca/api/design-b06484072642e16d1443cffac879ff2f/IMPACT-Logo-Black96dpi.png" />
    <meta id="logo-width" itemprop="width" content="325" />
    <meta id="logo-height" itemprop="height" content="130" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://impactmagazine.ca/api/design-b06484072642e16d1443cffac879ff2f/IMPACT-Logo-Black96dpi.png" class="responsive" alt="IMPACT Magazine" title="IMPACT Magazine" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_features">
	<a href="http://impactmagazine.ca/features">Features<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_cover-stories">
        <a href="http://impactmagazine.ca/features/cover-stories">Cover Stories</a>
      </li>
      <li class="selected menu_subsection_athletes-with-impact">
        <a href="http://impactmagazine.ca/features/athletes-with-impact">Athletes with IMPACT</a>
      </li>
      <li class="menu_subsection_end menu_subsection_travel">
        <a href="http://impactmagazine.ca/features/travel">Travel</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_fitness">
	<a href="http://impactmagazine.ca/fitness">Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_get-active">
        <a href="http://impactmagazine.ca/fitness/get-active">Get Active</a>
      </li>
      <li class="menu_subsection_running">
        <a href="http://impactmagazine.ca/fitness/running">Running</a>
      </li>
      <li class="menu_subsection_workouts">
        <a href="http://impactmagazine.ca/fitness/workouts">Workouts</a>
      </li>
      <li class="menu_subsection_end menu_subsection_training-plans">
        <a href="http://impactmagazine.ca/fitness/training-plans">Training Plans</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_nutrition">
	<a href="http://impactmagazine.ca/nutrition">Food &amp; Nutrition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_healthy-eating">
        <a href="http://impactmagazine.ca/nutrition/healthy-eating">Healthy Eating</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="http://impactmagazine.ca/nutrition/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="http://impactmagazine.ca/health">Health<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_health-wellness">
        <a href="http://impactmagazine.ca/health/health-wellness">Health &amp; Wellness</a>
      </li>
      <li class="menu_subsection_healthy-spaces">
        <a href="http://impactmagazine.ca/health/healthy-spaces">Healthy Spaces</a>
      </li>
      <li class="menu_subsection_end menu_subsection_sports-medicine">
        <a href="http://impactmagazine.ca/health/sports-medicine">Sports Medicine</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gear">
	<a href="http://impactmagazine.ca/gear">Gear<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_impact-features">
        <a href="http://impactmagazine.ca/gear/impact-features">Features</a>
      </li>
      <li class="menu_subsection_end menu_subsection_reviews">
        <a href="http://impactmagazine.ca/gear/reviews">Reviews</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_race-source-guide">
	<a href="http://impactmagazine.ca/race-source-guide">Race Source Guide<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_find-a-race">
        <a href="http://impactmagazine.ca/race-source-guide/find-a-race">Find a Race</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-a-race">
        <a href="http://impactmagazine.ca/race-source-guide/submit-a-race">Submit a Race</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_news-views">
	<a href="http://impactmagazine.ca/news-views">News &amp; Views<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_news">
        <a href="http://impactmagazine.ca/news-views/news">News</a>
      </li>
      <li class="menu_subsection_first-impact">
        <a href="http://impactmagazine.ca/news-views/first-impact">First IMPACT</a>
      </li>
      <li class="menu_subsection_final-impact">
        <a href="http://impactmagazine.ca/news-views/final-impact">Final IMPACT</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://impactmagazine.ca/news-views/contests">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_sponsored-content">
        <a href="http://impactmagazine.ca/news-views/sponsored-content">Sponsored Content</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about-us">
	<a href="http://impactmagazine.ca/about-us">About Us<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe">
        <a href="http://impactmagazine.ca/about-us/subscribe">Subscribe</a>
      </li>
      <li class="menu_subsection_digital-editions">
        <a href="http://impactmagazine.ca/about-us/digital-editions">Digital Editions</a>
      </li>
      <li class="menu_subsection_advertise">
        <a href="http://impactmagazine.ca/about-us/advertise">Advertise</a>
      </li>
      <li class="menu_subsection_editorial">
        <a href="http://impactmagazine.ca/about-us/editorial">Contribute</a>
      </li>
      <li class="menu_subsection_end menu_subsection_contact">
        <a href="http://impactmagazine.ca/about-us/contact">Contact</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_cover-stories">
    <a href="http://impactmagazine.ca/features/cover-stories">Cover Stories</a>
  </li>
  <li class="selected menu_subsection_athletes-with-impact">
    <a href="http://impactmagazine.ca/features/athletes-with-impact">Athletes with IMPACT</a>
  </li>
  <li class="menu_subsection_end menu_subsection_travel">
    <a href="http://impactmagazine.ca/features/travel">Travel</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://impactmagazine.ca">Home</a> <a href="http://impactmagazine.ca/features">Features</a> <a href="http://impactmagazine.ca/features/athletes-with-impact">Athletes with IMPACT</a> <a href="http://impactmagazine.ca/features/athletes-with-impact/rose-kamma-morrison/">Those Running Eyes</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://impactmagazine.ca/downloads/3439/download/MJ19-AWI-RoseKammaMorrison-MAIN.jpg?cb=f8e291895913606f9d237097fefc59e3" />
    <meta id="content-image-width" itemprop="width" content="800" />
    <meta id="content-image-height" itemprop="height" content="600" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article" itemid="http://impactmagazine.ca/features/athletes-with-impact/rose-kamma-morrison/">



<nav class="sectionpaging"><p class="prev"><a rel="prev" href="http://impactmagazine.ca/features/athletes-with-impact/amber-poliquin/">Strides for Strokes</a></p>
<p class="next"><a rel="next" href="http://impactmagazine.ca/features/athletes-with-impact/shawn-mccallum/">Relentless Recovery</a></p>
</nav>

          <header><div id="title">
            <link itemprop="mainEntityOfPage" href="http://impactmagazine.ca/features/athletes-with-impact/rose-kamma-morrison/" />
            <meta itemprop="name" content="Those Running Eyes" />
            <meta itemprop="description" content="Tough challenges drive visually impaired runner Rose Kamma-Morrison to help others." />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2019-05-06T17:00:23.811791" />
            <h1 itemprop="headline">Those Running Eyes</h1>
            <p  class="subtitle"><span>Tough challenges drive visually impaired runner Rose Kamma-Morrison to help others</span></p>
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://impactmagazine.ca/topics/david-block/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">David Block<meta itemprop="name" content="David Block" /></a> </p>
    
    <time itemprop="datePublished" datetime="2019-05-06T00:00:00">
    <p class="date">May 6, 2019</p>
    <p class="time">12:00 AM</p></time>
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://impactmagazine.ca/api/content/615f6c6c-7029-11e9-b23f-12f1225286c6/" data-size="small" data-layout="standard" data-action="like"></div>
    
    <div class="share"><a class="RSS_link" href="http://impactmagazine.ca/features/athletes-with-impact/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-2502" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-2502-0">    <span id="close-btn-2502-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group2502 hidden" id="ms_2502-0" data-image-url="http://impactmagazine.ca/downloads/3439/download/MJ19-AWI-RoseKammaMorrison-MAIN.jpg?cb=f8e291895913606f9d237097fefc59e3" data-image-id="3439" data-slot-media-path="/api/slot_media/3065/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Rose Kamma-Morrison" data-src="http://impactmagazine.ca/downloads/3439/download/MJ19-AWI-RoseKammaMorrison-MAIN.jpg?cb=f8e291895913606f9d237097fefc59e3&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 800]" src="http://impactmagazine.ca/downloads/3439/download/MJ19-AWI-RoseKammaMorrison-MAIN.jpg?cb=f8e291895913606f9d237097fefc59e3&amp;w=640" title="Rose Kamma-Morrison">        <p class="credits">Photo: Craig Letourneau</p>            </div>        <div class="media-content">      <h2>Rose Kamma-Morrison</h2>          </div>  </div>  </div></div><p class="lead">It hasn’t been an easy journey for marathon runner Rose Kamma-Morrison of Nanaimo, B.C. Born with hearing loss, she has faced adversity right from the start. And life did not get any easier. At 16 she was diagnosed with Retinitis Pigmentosa and Ushers Syndrome Type 2, which both cause vision loss. But instead of giving up, Rose chose to find ways to help both herself and others.</p>&#13;
&#13;
<p>In 2009, she became an advocate for blind runners through an organization she created called Running for Change. Through her efforts, race organizers across Canada have implemented safety measures to help vision-impaired runners compete and participate. She says today the website is still up but her work has largely been completed with most races taking on her recommendations.</p>&#13;
&#13;
<p>At age 30, Kamma-Morrison’s vision began to steadily worsen. Shortly after turning 40, she hit rock bottom. Her mother died, her vision deteriorated even further, she gained a lot of weight and battled severe bouts of depression. </p>&#13;
&#13;
<p>Fed up with the constant misery, she decided to do something about it and joined a local running club to improve her well-being. Running helped her lose weight, and interacting with other club members reduced her depression. But her improved well-being was short lived. </p>&#13;
&#13;
<p>Kamma-Morrison initially tried to keep her vision problem a secret, but during a training run, she fell into a ravine. After her fall, she told club members about her poor eyesight, but some of them accused her of lying because she seemed too capable. Those who believed her, shunned her.</p>&#13;
&#13;
<p>“They didn’t know how to deal with my disability, so they ignored me,” said Kamma-Morrison. </p>&#13;
&#13;
<p>Leaving the club was never an option because maintaining her physical and mental health outweighed the snubs and silent treatment. </p>&#13;
&#13;
<p>Over time, she connected with a few club members, including former club president Chris Morrison who volunteered to be her guide when she qualified for the 2009 Boston Marathon. </p>&#13;
&#13;
<p>“I had worked with blind and visually impaired people in England, so I knew that they were quite capable,” said Morrison, now 70. </p>&#13;
&#13;
<p>The 2009 Boston Marathon was the first time Morrison served as a guide runner, a fully sighted runner who runs beside the visually-impaired runner holding a tether.</p>&#13;
&#13;
<p>After a successful finish at Boston, they decided to run other marathons together. Today, they have completed a total of 13 marathons and become a married couple. </p>&#13;
&#13;
<p>“We had rapport!” Morrison laughs. </p>&#13;
&#13;
<p>The Boston Marathon introduced Kamma-Morrison to some of the safety measures being used to protect visually-impaired runners. It was a positive experience for her and she decided that marathons in Canada should do the same. </p>&#13;
&#13;
<p>Kamma-Morrison explained that quite often, visually-impaired runners would get tripped up or bump into other runners at the start of races because they could not see who was near them. At Boston, this problem was eliminated because they were allowed to start before the rest of the pack. In addition, they wore bibs that said ‘Blind/Visually Impaired Runner,’ and their guides wore bibs identifying them as guides. Guide runners entered for free. </p>&#13;
&#13;
<p>When Kamma-Morrison approached marathon directors in Canada about making these adaptations, they enthusiastically cooperated. Quite often, she’d hear them say, ‘I wish we had thought of it.’ </p>&#13;
&#13;
<p>That’s when Kamma-Morrison decided to set up Running for Change to advocate for the rights of visually impaired runners. At the same time, Morrison established a Facebook page called ‘Running Eyes’ to match visually-impaired runners with guides so they could enter races.</p>&#13;
&#13;
<p>“I saw from a sighted person’s point of view there were no provisions to get guides and the blind athletes matched up together,” said Morrison, “so I began the Running Eyes page.”</p>&#13;
&#13;
<p>Morrison initially got nine guides to run the 2009 Victoria Marathon with the visually impaired athletes. </p>&#13;
&#13;
<p>“We now have over 1,300 people on the page,” said Morrison. “Members consist of blind and guide runners.”</p>&#13;
&#13;
<p>According to Morrison, members live in Canada, the U.S., New Zealand, Australia, India and parts of Africa and Europe. </p>&#13;
&#13;
<p>Kamma-Morrison has no plans to retire from running although her husband no longer runs due to health issues. Asked what she can see today, the 54-year-old Kamma-Morrison said, “Imagine looking through a straw. ... I always grieve each time I lose vision. I grieve as if I lost a loved one.” </p>&#13;
&#13;
<hr>&#13;
<p><a href="http://impactmagazine.ca/about-us/digital-editions">Published in The Outdoor Issue May/June 2019.</a></p>&#13;


    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://impactmagazine.ca/topics/visually-impaired/" rel="tag" >Visually Impaired</a>

                <a href="http://impactmagazine.ca/topics/athlete-with-impact/" rel="tag" >Athlete With IMPACT</a>

                <a href="http://impactmagazine.ca/topics/blindness/" rel="tag" >Blindness</a>

                <a href="http://impactmagazine.ca/topics/may-june-2019-outdoor-issue/" rel="tag" >May/June 2019 - The Outdoor Issue</a>

                <a href="http://impactmagazine.ca/topics/running/" rel="tag" >Running</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://impactmagazine.ca/topics/david-block/" rel="author"
       >David Block</a> </p>
    
    <time datetime="2019-05-06T00:00:00">
    <p class="date">May 6, 2019</p>
    <p class="time">12:00 AM</p>
    </time>
</aside>

<aside class="tools">

    <div id="fb-bottom" data-show_like="True" data-like_url="http://impactmagazine.ca/api/content/615f6c6c-7029-11e9-b23f-12f1225286c6/" data-show_share="True" data-size="small" data-layout="standard" data-action="like"></div>

    

    <div class="share"><a class="RSS_link" href="http://impactmagazine.ca/features/athletes-with-impact/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
</aside>

    

<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    

        

    <div id="0fe73c12-77da-11e9-9c52-129131d87862" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '0fe73c12-77da-11e9-9c52-129131d87862';
        
        googletag.display('0fe73c12-77da-11e9-9c52-129131d87862');
     });
 </script>
</div>
<div class="mp-html">
  <br />
</div>
<div id="0fe807e6-77da-11e9-9c52-129131d87862" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '0fe807e6-77da-11e9-9c52-129131d87862';
        
        googletag.display('0fe807e6-77da-11e9-9c52-129131d87862');
     });
 </script>
</div>
<div class="mp-html">
  <br />
</div>
<div id="0fe95ab0-77da-11e9-9c52-129131d87862" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '0fe95ab0-77da-11e9-9c52-129131d87862';
        
        googletag.display('0fe95ab0-77da-11e9-9c52-129131d87862');
     });
 </script>
</div>
<div class="mp-html">
  <br />
</div>
<div class="mp-html">
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=784036945066350";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-adapt-container-width="true" data-hide-cover="false" data-href="https://www.facebook.com/impactmag/" data-show-facepile="true" data-small-header="false" data-tabs="timeline">
<blockquote cite="https://www.facebook.com/impactmag/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/impactmag/">IMPACT Magazine</a></blockquote>
</div>

</div>
<div class="mp-html">
  <br />
</div>
<div class="mp-html">
  <p><a class="twitter-timeline" data-height="600" data-link-color="#00B2FF" data-width="300" href="https://twitter.com/IMPACTMAG">Tweets by IMPACTMAG</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>

</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="selected menu_section_start menu_section_features">
	<a href="http://impactmagazine.ca/features">Features<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_cover-stories">
        <a href="http://impactmagazine.ca/features/cover-stories">Cover Stories</a>
      </li>
      <li class="selected menu_subsection_athletes-with-impact">
        <a href="http://impactmagazine.ca/features/athletes-with-impact">Athletes with IMPACT</a>
      </li>
      <li class="menu_subsection_end menu_subsection_travel">
        <a href="http://impactmagazine.ca/features/travel">Travel</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_fitness">
	<a href="http://impactmagazine.ca/fitness">Fitness<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_get-active">
        <a href="http://impactmagazine.ca/fitness/get-active">Get Active</a>
      </li>
      <li class="menu_subsection_running">
        <a href="http://impactmagazine.ca/fitness/running">Running</a>
      </li>
      <li class="menu_subsection_workouts">
        <a href="http://impactmagazine.ca/fitness/workouts">Workouts</a>
      </li>
      <li class="menu_subsection_end menu_subsection_training-plans">
        <a href="http://impactmagazine.ca/fitness/training-plans">Training Plans</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_nutrition">
	<a href="http://impactmagazine.ca/nutrition">Food &amp; Nutrition<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_healthy-eating">
        <a href="http://impactmagazine.ca/nutrition/healthy-eating">Healthy Eating</a>
      </li>
      <li class="menu_subsection_end menu_subsection_recipes">
        <a href="http://impactmagazine.ca/nutrition/recipes">Recipes</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_health">
	<a href="http://impactmagazine.ca/health">Health<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_health-wellness">
        <a href="http://impactmagazine.ca/health/health-wellness">Health &amp; Wellness</a>
      </li>
      <li class="menu_subsection_healthy-spaces">
        <a href="http://impactmagazine.ca/health/healthy-spaces">Healthy Spaces</a>
      </li>
      <li class="menu_subsection_end menu_subsection_sports-medicine">
        <a href="http://impactmagazine.ca/health/sports-medicine">Sports Medicine</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_gear">
	<a href="http://impactmagazine.ca/gear">Gear<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_impact-features">
        <a href="http://impactmagazine.ca/gear/impact-features">Features</a>
      </li>
      <li class="menu_subsection_end menu_subsection_reviews">
        <a href="http://impactmagazine.ca/gear/reviews">Reviews</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_race-source-guide">
	<a href="http://impactmagazine.ca/race-source-guide">Race Source Guide<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_find-a-race">
        <a href="http://impactmagazine.ca/race-source-guide/find-a-race">Find a Race</a>
      </li>
      <li class="menu_subsection_end menu_subsection_submit-a-race">
        <a href="http://impactmagazine.ca/race-source-guide/submit-a-race">Submit a Race</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_news-views">
	<a href="http://impactmagazine.ca/news-views">News &amp; Views<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_news">
        <a href="http://impactmagazine.ca/news-views/news">News</a>
      </li>
      <li class="menu_subsection_first-impact">
        <a href="http://impactmagazine.ca/news-views/first-impact">First IMPACT</a>
      </li>
      <li class="menu_subsection_final-impact">
        <a href="http://impactmagazine.ca/news-views/final-impact">Final IMPACT</a>
      </li>
      <li class="menu_subsection_contests">
        <a href="http://impactmagazine.ca/news-views/contests">Contests</a>
      </li>
      <li class="menu_subsection_end menu_subsection_sponsored-content">
        <a href="http://impactmagazine.ca/news-views/sponsored-content">Sponsored Content</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_end menu_section_about-us">
	<a href="http://impactmagazine.ca/about-us">About Us<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_subscribe">
        <a href="http://impactmagazine.ca/about-us/subscribe">Subscribe</a>
      </li>
      <li class="menu_subsection_digital-editions">
        <a href="http://impactmagazine.ca/about-us/digital-editions">Digital Editions</a>
      </li>
      <li class="menu_subsection_advertise">
        <a href="http://impactmagazine.ca/about-us/advertise">Advertise</a>
      </li>
      <li class="menu_subsection_editorial">
        <a href="http://impactmagazine.ca/about-us/editorial">Contribute</a>
      </li>
      <li class="menu_subsection_end menu_subsection_contact">
        <a href="http://impactmagazine.ca/about-us/contact">Contact</a>
      </li>
    </ul>
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_cover-stories">
    <a href="http://impactmagazine.ca/features/cover-stories">Cover Stories</a>
  </li>
  <li class="selected menu_subsection_athletes-with-impact">
    <a href="http://impactmagazine.ca/features/athletes-with-impact">Athletes with IMPACT</a>
  </li>
  <li class="menu_subsection_end menu_subsection_travel">
    <a href="http://impactmagazine.ca/features/travel">Travel</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start menu_section_end"
    >
    <a href="http://impactmagazine.ca/about-us/advertise">Advertise with IMPACT</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>© IMPACT Magazine 2019</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
      <script async defer src="//connect.facebook.net/en_CA/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;is_pro&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Those Running Eyes\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://impactmagazine.ca/api/content/615f6c6c-7029-11e9-b23f-12f1225286c6/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;http://impactmagazine.ca/api/content/615f6c6c-7029-11e9-b23f-12f1225286c6/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;ugc_allow_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;content_uuid&quot;: &quot;615f6c6c-7029-11e9-b23f-12f1225286c6&quot;, &quot;fb_app_id&quot;: &quot;784036945066350&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;}, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;19f3de45-9017-47ef-9f7e-a4a0559be6b9&quot;, &quot;slot_id&quot;: 2502, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1}]}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.31c1cbfce4460abfbdfdd4a686442f74.js" data-config="{&quot;is_pro&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Those Running Eyes\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://impactmagazine.ca/api/content/615f6c6c-7029-11e9-b23f-12f1225286c6/get_related_links&quot;, &quot;google_api_key&quot;: null, &quot;comments_url&quot;: &quot;http://impactmagazine.ca/api/content/615f6c6c-7029-11e9-b23f-12f1225286c6/get_comments&quot;, &quot;show_occ_paginator&quot;: false, &quot;tcomments&quot;: {&quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;ugc_allow_comments&quot;: true, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;content_uuid&quot;: &quot;615f6c6c-7029-11e9-b23f-12f1225286c6&quot;, &quot;fb_app_id&quot;: &quot;784036945066350&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;}, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;ctype&quot;: null, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;19f3de45-9017-47ef-9f7e-a4a0559be6b9&quot;, &quot;slot_id&quot;: 2502, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1}]}}" id="_mp_page_content"></script>

  </body>
</html>
